Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z muzyką


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 leparkour

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:czwa
Offline

Napisano 19.08.2009 14:29

Witam mam serwer na 2 protokoły i gdy wchodze przez non steam to normalnie muzyka pod koniec mapy jest a gdy wchodze przez steam to muzyki na koniec mapy nie ma a w konsoli cos takiego jest :


Error: server failed to transmit file 'sound/misc/roundsound/t1.mp3'
Error: server failed to transmit file 'sound/misc/roundsound/t2.mp3'
Error: server failed to transmit file 'sound/misc/roundsound/t3.mp3'
Error: server failed to transmit file 'sound/misc/roundsound/t4.mp3'
Error: server failed to transmit file 'sound/misc/roundsound/t5.mp3'
Error: server failed to transmit file 'sound/misc/roundsound/c1.mp3'
Error: server failed to transmit file 'sound/misc/roundsound/c2.mp3'
Error: server failed to transmit file 'sound/misc/roundsound/c3.mp3'
Error: server failed to transmit file 'sound/misc/roundsound/c4.mp3'
Error: server failed to transmit file 'sound/misc/roundsound/c5.mp3'
Error: server failed to transmit file 'sound/misc/roundso
  • +
  • -
  • 0

#2 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 20.08.2009 07:02

leparkour, nie masz dźwięków na dysku, tzn. na non-steam`ie je masz w sound/misc/roundsound, a w steam ich nie masz.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych