Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dysk Twardy Czy Płyta główna



  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Rysieek

    Pomocny

  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:69
  • Imię:Arek
  • Lokalizacja:Dabie
Offline

Napisano 05.08.2014 17:31

Witam , Jesli zły temat to proszę o przenisienie .. jest to bardzo dla mnie waże ,, Kupiłem komputer , uszkodzony , podobno płyta główna była spalona , gdy by była spalona to by w ogóle nic sie nie włączyło , ani obrazu ani nic, a w tym przypadku , gdy go podpiąłem pod monitor i all , to obraz był tylko jeden problem ,   Wszedłem w biosa i pisało takie coś : "The number of disks is not adequate to create a RAID!!!" 
Mysle ze to o dysk chodzi , raczej płyta jest dobra co myslicie ? . po zresetowaniu komputera , pisze " NO Hard Disk Drive Detected Press F1 to Resume " proszę o jakoś porade czy coś , bo na płyte raczej nie starczą finanse , a na dysk spokojnie ,



#2 Damian Łukasz

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:37
  • GG:
  • Imię:Damian
  • Lokalizacja:Zamość
Offline

Napisano 05.08.2014 17:37

Sprawdź w menu Advanced -> Chipset ->SouthBridge Configuration -> Serial ATA Controller
czy nie jest wybrana opcja [Raid]. Jeżeli tak jest to wypróbuj inne np. [IDE]

Lub

bios integrated peripherals -> Onchip ide devicesata mode -> IDE


Użytkownik Damian Łukasz edytował ten post 05.08.2014 17:38

  • +
  • -
  • 0

CS-Avanfer.pl

:giggle:


#3 Rysieek

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:69
  • Imię:Arek
  • Lokalizacja:Dabie
Offline

Napisano 05.08.2014 17:50

i będzie działać ? 



#4 Rysieek

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:69
  • Imię:Arek
  • Lokalizacja:Dabie
Offline

Napisano 05.08.2014 18:08

Advanced -> Chipset ->SouthBridge Configuration ->  nie mam tej opcji " Serial ATA Controller"
Mam Tylko " MPS REVISION [1.4]" i  PCI DELAY TRANSACTION [DISABLED]



#5 kazigk

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Wrocław
Offline

Napisano 07.08.2014 10:28

Spróbuj przywrócić domyślne ustawienia biosu.

PS: Fajny dział :D


  • +
  • -
  • 0

#6 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 07.08.2014 10:41

Automatyczna wiadomość


Ten temat został przeniesiony z forum

SourceModPytania

do

InneSprzętProblemy
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#7 Rysieek

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:69
  • Imię:Arek
  • Lokalizacja:Dabie
Offline

Napisano 09.08.2014 18:06

Jesli Przywróce domyslne ustawienia biosu to zadziała 



#8 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 11.08.2014 19:19

Odłącz od prądu, wyciągnij baterię BIOSu, poczekaj z 30 sekund i poskładaj z powrotem. Jeśli nie zatrybi od razu, odłącz od prądu i znowu "Power" (BIOS nie zawsze trybi za pierwszym razem). Spróbuj też uruchomić komputer z odłączonym dyskiem (od płyty) i zauważ czy jest jakaś różnica; dysk SATA czy IDE ? Może zworki nie tak podpięte ?


  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#9 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 13.08.2014 22:38

po pierwsze powiedz jaki masz dysk a po drugie sprawdz w biosie czy w ogóle masz go w liscie dysków (jak nie masz zakladki od tego to sprawdz z czego mozna bootować, albo odpal jakis instalator i sprawdz czy wykrywa dysk) mozesz tez podpiąc jakis dysk jak masz żeby Ci stworzyło tego RAIDA ( glupie rozwiazanie ale dla Cb pewnie najlatwiejsze)


  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#10 ^Technik^

    Zaawansowany

  • Zbanowany

Reputacja: 35
Życzliwy

  • Postów:93
  • GG:
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 13.08.2014 22:43

Zresetuj Bios :

1.sposob: Wyjmij baterie plyty glownej na 30sec -pisal to juz glutex

2.sposob: Wyjmij zworke z karty graficznej

 



#11 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 14.08.2014 14:31


2.sposob: Wyjmij zworke z karty graficznej

What? Zwrotka na karcie graficzne?? Pierwsze słyszę... Lecz pewnie chciałeś powiedzieć zwrotkę na płycie głównej.

@topic

Może zamiast wyjmować baterię to ustaw sobie zwrotkę na Clear CMOS

To może Ci się przydać: http://forum.dobrepr...łównej-t220435/


  • +
  • -
  • 0

#12 Fredus

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Lokalizacja:Gdzies
Offline

Napisano 24.08.2014 09:44

Wyjmowanie baterii jest dobrym sposobem gdy nie można się dostać do BIOSu, a kolega spokojnie może to zrobić, więc wystarczy wybrać opcję "Load setup defaults", zapisać zmiany i po temacie. Wyjmowanie zworki na karcie graficznej przemilczę.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych:

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych