Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Klasa

Naprawienie niewidzialności w 2 klasach

klasa

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 ProSkillBongoo

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:52
  • Lokalizacja:Karton
Offline

Napisano 28.07.2014 18:40

Witam mam problem z tymi klasami, chodzi o to że śą one cały czas widoczne.

Robione w generatorze i nie działają.

 

 

Załączone pliki


  • +
  • -
  • 0

#2 kakus002

    (-.(-.(-.-).-).-)

  • Zbanowany

Reputacja: 164
Profesjonalista

  • Postów:209
  • Lokalizacja:OS
Offline

Napisano 28.07.2014 18:59

Klasy poprawnie działają. Wejdz na serwer, wybierz którąś z tych klas po czym przez amx_slay zabij się i zobaczysz że twoja postać jest przeźroczysta



#3 ProSkillBongoo

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:52
  • Lokalizacja:Karton
Offline

Napisano 28.07.2014 19:14

Nie działają poprawnie bo widać graczy ... normalnie


  • +
  • -
  • 0

#4 kakus002

    (-.(-.(-.-).-).-)

  • Zbanowany

Reputacja: 164
Profesjonalista

  • Postów:209
  • Lokalizacja:OS
Offline

Napisano 28.07.2014 19:35

Działają: ] Problem po stronie klas nie leży.

Załączone pliki


Użytkownik kakus002 edytował ten post 28.07.2014 19:35


#5 ProSkillBongoo

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:52
  • Lokalizacja:Karton
Offline

Napisano 28.07.2014 19:59

Zauwarzyłem że te 2 klasy są niewidoczne tylko podczaspierwszej rundy dalej widać je normalnie, co najciekawsze to mam klase która jest niewidoczna podczas kucania z bronią i działa normalnie.


  • +
  • -
  • 0

#6 Alelluja

    Guru

  • Power User

Reputacja: 359
Wszechpomocny

  • Postów:739
  • GG:
  • Imię:Brak
  • Lokalizacja:Daleko
Online

Napisano 29.07.2014 09:46

Proszę

Załączone pliki


  • +
  • -
  • 0
b_350_20_690855_BC0607_FFFFFF_000000.png
Moje Pluginy | Paczki:
------> http://amxx.pl/topic...od/#entry687942 <------ 500 Postów 27.05.2015
------> http://amxx.pl/topic...monety-lombard/<------
------> http://amxx.pl/topic...-na-ammo-packi/<------

#7 kakus002

    (-.(-.(-.-).-).-)

  • Zbanowany

Reputacja: 164
Profesjonalista

  • Postów:209
  • Lokalizacja:OS
Offline

Napisano 29.07.2014 13:27

Proszę

 Powiedz mi co zmieniłeś ? Dodałeś autora jako siebie, klasy te które dał są dobre, nic nie trzeba poprawiać. Wina leży po stronie sklepiku.



#8 `GuRu

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:26
  • GG:
  • Imię:Damian
  • Lokalizacja:Jasło
Offline

Napisano 06.08.2014 08:58

Zapewne używasz Jakiegoś plugina z Ochroną Początkową który daje powłokę na początku rundy. Np. http://amxx.pl/topic...on-pl-by-dudix/

 

Niewidzialność nie chodzi ci przez Powłokę.

Klasy które mają Niewidzialność np na Nożu lub Ogólnie Niewidzialność, na początku każdej rundy mają problem z Niewidzialnością lecz po upływie czasu Ochrony po zmienieniu broni (nóż - główna) Niewidzialność działa.

 

Rozwiązaniem na ten problem jest Wyłączenie Pluginu lub usunięcie z Tego Pluginu Powłoki.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: klasa

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych