Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Niektórzy gracze NonSteam nie mogą połączyć się z serwerem przez najnowsze Dproto


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Sniper Elite

    Master

  • Power User

Reputacja: 168
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 24.07.2014 12:35

Witam.

Mam problem. Gdy aktualizuję Dproto do wersji wyższej niż 0.9.187 niektórzy gracze Non Steam nie mogą wbić tzn. widzę serwer, ale po próbie dołączenia serwer staje na pustym pasku ładowania, cs się wiesza i trzeba go zamknąć. Czytałem że komuś pomogła wersja metamoda 1.21-am, ale u mnie to nie pomogło.

 

Wersja binarek: 6153

Dproto: v0.9.391

Metamod: 1.21-am
AmxModX: 1.8.2-nowszy

 

I ogólnie z graczy 22 na serwerze zrobiło się 10-14

Dodam jeszcze z serwerem można się łączyć bez problemu poprzez wpisanie w konsoli connect IP.

 

Pozdrawiam :)


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#2 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 24.07.2014 12:59

być może to problem po stronie klienta. Niech spróbują na innej wersji cs'a
  • +
  • -
  • 1

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#3 Puchate

    Wszechobecny

  • Użytkownik

Reputacja: 198
Profesjonalista

  • Postów:432
  • Lokalizacja:Polska
Offline

Napisano 24.07.2014 13:11

Problem znany od dość dawna, związany jest z hybrydową odpowiedzią na odpowiedź o statusie serwera. Zdarza się że ta funkcjonalność działa błędnie na protokole 47 (GoldSrc) i wtedy właśnie pasek ładowania zatrzymuje się na początku (gra oczekuje odpowiedzi od serwera, nie otrzymuje jej i pasek ładowania się zatrzymuje - stara wersja gry gdzie nie ma obsługi tego wyjątku).

 

W niektórych wersjach DPROTO błąd ten występuje u niektórych (lecz nie wszystkich). Kiedyś na starszej wersji dproto zauważyłem też to.

 

Istnieje szansa że pokazuje się jakiś błąd (w co wątpię), ale uruchom serwer z parametrami

-dev -debug -condebug

 

grę uruchom z parametrem

developer 1

 

i szukaj, może w konsoli serwera bądź gry coś znajdziesz.

 

na razie zostaje Ci używanie starej wersji dproto.


Użytkownik Puchate edytował ten post 24.07.2014 13:15

  • +
  • -
  • 1

#4 M3z0p0T

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:46
  • Lokalizacja:Test
Offline

Napisano 24.07.2014 13:14

być może to problem po stronie klienta. Niech spróbują na innej wersji cs'a

No właśnie nie za bardzo. Próbowałem z v32 oraz v43 i nadal występuje ten problem.


  • +
  • -
  • 0

#5 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 24.07.2014 13:33

Dostałeś odpowiedź

 

na razie zostaje Ci używanie starej wersji dproto.

 

 


  • +
  • -
  • 1

#6 Sniper Elite

    Master

  • Autor tematu
  • Power User

Reputacja: 168
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 24.07.2014 14:03

Problem znany od dość dawna, związany jest z hybrydową odpowiedzią na odpowiedź o statusie serwera. Zdarza się że ta funkcjonalność działa błędnie na protokole 47 (GoldSrc) i wtedy właśnie pasek ładowania zatrzymuje się na początku (gra oczekuje odpowiedzi od serwera, nie otrzymuje jej i pasek ładowania się zatrzymuje - stara wersja gry gdzie nie ma obsługi tego wyjątku).

 

W niektórych wersjach DPROTO błąd ten występuje u niektórych (lecz nie wszystkich). Kiedyś na starszej wersji dproto zauważyłem też to.

 

Istnieje szansa że pokazuje się jakiś błąd (w co wątpię), ale uruchom serwer z parametrami

-dev -debug -condebug

 

grę uruchom z parametrem

developer 1

 

i szukaj, może w konsoli serwera bądź gry coś znajdziesz.

 

na razie zostaje Ci używanie starej wersji dproto.

 

Na starszych wersjach dproto nie działa VoiceTranscoder oraz serwer jest podatny na ataki.

Zrobię to co poradziłeś, może to coś pomoże.


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych