Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

xredirect - znowu problemy :/


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Pro Noob

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:148
  • Lokalizacja:Katowice
Offline

Napisano 16.08.2009 16:14

Siema,
Mam problem z xredirect, mianowicie chodzi o problem z łączeniem sie z innymi serwerami. Kiedyś po update zrobionym przez Valve musiałem zmienić skrypt pluginu, wtedy pomógł mi TEN temat. Przez jakiś czas wszystko chodziło dobrze, jednak od pewnego czasu znowu mam podobny problem, tylko że tym razem w konsoli pisze mi:

Server tried to send invalid command:"echo Redirecting you to server ip 94.23.6.7:27025;connect 94.23.6.7:2702


Jest mi w stanie ktoś pomóc?
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 16.08.2009 16:19

Może wgraj wersję 1.0.3.2:
http://www.amxx.pl/t...rect-vt1881.htm
  • +
  • -
  • 0

#3 DK

    Wszechobecny

  • Użytkownik

Reputacja: 49
Pomocny

  • Postów:411
  • GG:
  • Steam:steam
  • Lokalizacja:KrK / Wadowice
Offline

Napisano 16.08.2009 16:57

Przywróc poprzednią ver bez tej zmiany co koles podawał w tamtym temacie.Najlepiej sciagnij z neta od nowa i wgraj
  • +
  • -
  • 0

#4 Pro Noob

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:148
  • Lokalizacja:Katowice
Offline

Napisano 16.08.2009 17:19

Może wgraj wersję 1.0.3.2:
http://www.amxx.pl/t...rect-vt1881.htm


Pomogło :) Wszystko śmiga jak należy.

+ dla Ciebie

a temat do zamknięcia
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych