Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Problem z QTM_CodMod.sma::CurWeapon

cod nowy

Najlepsza odpowiedź kakus002 , 16.07.2014 02:42

Errorów nie widać : ] Dziękuje. Przejdź do postu


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 kakus002

    (-.(-.(-.-).-).-)

  • Zbanowany

Reputacja: 164
Profesjonalista

  • Postów:209
  • Lokalizacja:OS
Offline

Napisano 13.07.2014 17:58

Czy naprawiłby mi ktoś problem z CurWeapon? : ]

L 07/13/2014 - 18:18:44: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/13/2014 - 18:18:44: [AMXX] Run time error 3: stack error 
L 07/13/2014 - 18:18:44: [AMXX]    [0] QTM_CodMod.sma::CurWeapon (line 852)

Łatałem za pomocą tego poradnika : http://amxx.pl/topic...on-bez-errorow/

Ale przy kompilowaniu errory :CC

 

Załączone pliki



#2 jwcyckiewicz

    Życzliwy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:26
  • GG:
  • Imię:jan
  • Lokalizacja:kolobrzeg
Offline

Napisano 14.07.2014 21:43

grzebałeś przy tym coś?

 



#3 kakus002

    (-.(-.(-.-).-).-)

  • Autor tematu
  • Zbanowany

Reputacja: 164
Profesjonalista

  • Postów:209
  • Lokalizacja:OS
Offline

Napisano 14.07.2014 22:02

grzebałeś przy tym coś?

Chodzi ci, czy grzebałem w silniku ? Tak, dodawałem frakcje

#4 Split

    Programista

  • Power User

Reputacja: 105
Zaawansowany

  • Postów:449
  • GG:
  • Imię:Szymon
  • Lokalizacja:Głuchołazy
Offline

Napisano 14.07.2014 22:27

jemu chodziło czy coś zmieniałeś w tej łatce, ale mniejsza z tym, zapodaj sma bez tej łatki a ja ją wgram bez errorów.


  • +
  • -
  • 0

LoL, 500 postów ;D


#5 kakus002

    (-.(-.(-.-).-).-)

  • Autor tematu
  • Zbanowany

Reputacja: 164
Profesjonalista

  • Postów:209
  • Lokalizacja:OS
Offline

Napisano 15.07.2014 20:59

jemu chodziło czy coś zmieniałeś w tej łatce, ale mniejsza z tym, zapodaj sma bez tej łatki a ja ją wgram bez errorów.


Pisałem Ci na PW ; / .. Te sma które jest w moim poscie wyżej, jest bez łatki.

Użytkownik kakus002 edytował ten post 15.07.2014 20:59


#6 Split

    Programista

  • Power User

Reputacja: 105
Zaawansowany

  • Postów:449
  • GG:
  • Imię:Szymon
  • Lokalizacja:Głuchołazy
Offline

Napisano 15.07.2014 21:13

Łap:

 

Załączony plik  QTM_CodModxd.sma   41,62 KB  30 Ilość pobrań
  QTM_CodModxd.amxx

 

Myślę że zadziała i nie będzie problemów bo u mnie się kompiluje poprawnie.

 

Pozdrawiam :)


  • +
  • -
  • 1

LoL, 500 postów ;D


#7 kakus002

    (-.(-.(-.-).-).-)

  • Autor tematu
  • Zbanowany

Reputacja: 164
Profesjonalista

  • Postów:209
  • Lokalizacja:OS
Offline

Napisano 16.07.2014 02:42   Najlepsza odpowiedź

Errorów nie widać : ] Dziękuje.





Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych