Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem /roundsound


Najlepsza odpowiedź WeeD1, 13.07.2014 17:47

Rozwiązałem ten problem , ale pojawił się kolejny. Mam wrzucone już swoje RS wszystko niby ładnie, cacy załadowują się ,ale gdy skończy się runda wyświetla się tytuł , ale nie słychać muzyki. Proszę nie zamykać tematu.!

Przejdź do postu


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 WeeD1

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • GG:
  • Lokalizacja:Ostrołęka
Offline

Napisano 12.07.2014 20:39

Witam. Niedawno zacząłem tworzyć swój własny serwer Cod. Jest już prawie skończony , ale mam pewien problem z roundsoundami. Dzisiaj pobrałem plugin , wrzuciłem tak jak było trzeba i mam errory próbowałem już wielu sposobów , ale nie moge tego naprawić. Podeślę tutaj logi podczas wchodzenia na serwer i po zmianie mapy. Proszę o pomoc.

 

 

 

 

 

 

L 12/07/2014 - 21:32:19: Początek sesji błędu.
L 12/07/2014 - 21:32:19: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20140712.log")
L 12/07/2014 - 21:32:19: [AMXX] Plugin ("roundsound.amxx") jest w trakcie tworzenia się jak nie powiodła się.
L 12/07/2014 - 21:32:19: [AMXX] Plugin says:
L 12/07/2014 - 21:32:19: [AMXX] Run time error 1 (plugin "roundsound.amxx") - zmuszony wyjść
L 12/07/2014 - 21:32:38: Początek sesji błędu.
L 12/07/2014 - 21:32:38: Info (map "cs_assault") (plik "addons/amxmodx/logs/error_20140712.log")
L 12/07/2014 - 21:32:38: [AMXX] Plugin ("roundsound.amxx") wyznacza się jak nie powiodła się.
L 12/07/2014 - 21:32:38: [AMXX] Plugin says:
L 12/07/2014 - 21:32:38: [AMXX] Run time error 1 (plugin "roundsound.amxx") - zmuszony wyjść
L 12/07/2014 - 21:32:53: Invalid player id 1106378800
L 12/07/2014 - 21:32:53: [AMXX] Run time error 10 (plugin "codperk_egzekucja.amxx") (native "get_user_attacker") - nie debug włączony!
L 12/07/2014 - 21:32:53: [AMXX] Aby włączyć tryb debugowania, dodać "debug" po nazwie pluginu w plugins.ini (bez cudzysłowów)


Użytkownik WeeD1 edytował ten post 12.07.2014 20:40

  • +
  • -
  • 0

#2 Mychu

    Wszechwidzący

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:227
  • GG:
  • Imię:Dawid
  • Lokalizacja:katowice
Offline

Napisano 12.07.2014 22:38

dopisz debug 


  • +
  • -
  • 0

76561198004971956.pngAddFriend.png

 


#3 WeeD1

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • GG:
  • Lokalizacja:Ostrołęka
Offline

Napisano 12.07.2014 23:52

Nie działa dalej.


  • +
  • -
  • 0

#4 WeeD1

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • GG:
  • Lokalizacja:Ostrołęka
Offline

Napisano 13.07.2014 17:47   Najlepsza odpowiedź

Rozwiązałem ten problem , ale pojawił się kolejny. Mam wrzucone już swoje RS wszystko niby ładnie, cacy załadowują się ,ale gdy skończy się runda wyświetla się tytuł , ale nie słychać muzyki. Proszę nie zamykać tematu.!


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych