Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Modele dla tt i ct


  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 Ops321

    Profesjonalista

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 15.08.2009 19:11

Witam szukam pluginu który ustawi nowy wygląd dla tt i ct

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 2002
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 15.08.2009 19:45

http://amxx.pl/topic... ... vt9797.htm
  • +
  • -
  • 1

#3 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 15.08.2009 19:52

Ale chodzi mi o to by nie wpisywać sid w models ini tylko chodzi o to by np ct mial inny model i tt inny

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 2002
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 15.08.2009 20:02

To łaskawie przeczytaj wszystko co tam napisałem.
  • +
  • -
  • 0

#5 Ops321

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:205
  • Lokalizacja:Jestem?
Offline

Napisano 15.08.2009 20:16

czytałem i co wpisać w models.ini żeby ct i tt miało odpowiedni model

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 2002
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 15.08.2009 22:55

CT:
"*REPLACE" "gsg9" "nowymodel"
"*REPLACE" "urban" "nowymodel"
"*REPLACE" "gign" "nowymodel"
"*REPLACE" "sas" "nowymodel"

TT:
"*REPLACE" "terror" "nowymodel"
"*REPLACE" "arctic" "nowymodel"
"*REPLACE" "guerilla" "nowymodel"
"*REPLACE" "leet" "nowymodel"

Jeżeli chcesz na swój model to w folderze models/player musisz stworzyć folder o takiej samej nazwe jak model który ma być w środku czyli przykładowa ścieżka:

models/player/nowymodel/nowymodel.mdl


  • +
  • -
  • 0

#7 Wiewiorek

    Wszechobecny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 19.08.2009 22:02

A mi to nie chodzi i modele są nie widzialne a wszystko zrobilm tak jak powinienem.

#8 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 2002
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 19.08.2009 23:57

No to coś źle zrobiłeś.
Pokaż co wpisałeś w models.ini
  • +
  • -
  • 0

#9 Wiewiorek

    Wszechobecny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 20.08.2009 00:54

"*REPLACE" "gsg9" "p_bknuckles"
"*REPLACE" "urban" "p_bknuckles"
"*REPLACE" "gign" "p_bknuckles"
"*REPLACE" "sas" "p_bknuckles"

"*REPLACE" "terror" "v_bknuckles"
"*REPLACE" "arctic" "v_bknuckles"
"*REPLACE" "guerilla" "v_bknuckles"
"*REPLACE" "leet" "v_bknuckles"




A teraz wpisałem to:
"*REPLACE" "terror" "jailbreak"
"*REPLACE" "arctic" "jailbreak"
"*REPLACE" "guerilla" "jailbreak"
"*REPLACE" "leet" "jailbreak"
moze teraz bd chodzic

[ Dodano: 20-08-2009, 01:59 ]
Dalej nic tylko ze teraz nie popsuly misie modele i sa te stare

#10 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 2002
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 20.08.2009 01:06

"*REPLACE" "sas" "p_bknuckles"

:lol:

Wrzuć modele do models/player/jailbreak z tym że modele muszą się nazywać tak samo jak folder czyli jailbreak.mdl

PS: Pokaż logi
  • +
  • -
  • 0

#11 Wiewiorek

    Wszechobecny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 20.08.2009 13:04

Folder ma nazwe JailBreak i tam jest plik jailbreak.mdl
I cos nie lazi :)

Zaraz logi dam:

[ Dodano: 20-08-2009, 14:15 ]
w logach nic nie ma

#12 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 2002
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 20.08.2009 16:58

Daj z małych liter nazwe folderu.

PS: Nie pisz że "w logach nic nie ma" bo może być.... (nawet inne błędy)
  • +
  • -
  • 0

#13 Wiewiorek

    Wszechobecny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 20.08.2009 20:20

Sory mistrzu zaraz poprawie i zobacze ;)

[ Dodano: 20-08-2009, 21:32 ]
Wszystko chodzi dzięki




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych