Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z działaniem DIablo


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Slaughter

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 14.08.2009 21:56

Witam. Mam problem z działaniem jakiejkolwiek wersji DiabloModa.
Otóż , mam serwer, chciałem, aby był on Diablo, więc sciągnąłem najpier wersje 5.9 , hm, nie idziałała, mówie , pewnie jakiś bład, potem 5.3 ,, 5.2 itp i ciągle to samo... Wgrywam plik .sma, wgrywam plik .amx , wgrywam all modele, dopisuje w plugins.ini nazwe i .amxx wgrywam folder Diablo do amxmodx/addons/diablo i nic. Ci, co mają tego typu serwer, lub znaja sie na tym, prosiłbym o kontakt na pw, tutaj bądź (najlepeiej) na gg : 3684449 .

Dziękuje i pozdrawiam
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych