Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z HUDem i komendą /klasa


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 HS4U

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:28
  • Lokalizacja:Mosina
Offline

Napisano 05.07.2014 07:46

Witam, mój problem polega na tym, że nie wyświetla mi się HUD, gdzie powinna być wyświetlana

  • Klasa
  • Przedmiot jaki teraz mamy

Dodatkowo wpisując komendy takie jak 

  • /klasa
  • /klasy

Nic się nie wyświetla, najeżdżając na gracza widać, jaki ma poziom, jaką ma w tej chwili broń.

******************************         Login Passed... Welcome       ******************************

L 07/05/2014 - 08:45:51: [AMXX] Run time error 10 (plugin "cod_perk_mrocznekule.amxx") (native "RegisterHam") - debug not enabled!
L 07/05/2014 - 08:45:51: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/05/2014 - 08:45:51: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TakeDamage" not active.
L 07/05/2014 - 08:45:51: [AMXX] Run time error 10 (plugin "cod_perk_pociskioslabiajace.amxx") (native "RegisterHam") - debug not enabled!
L 07/05/2014 - 08:45:51: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/05/2014 - 08:45:51: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "TraceAttack" not active.
L 07/05/2014 - 08:45:51: [AMXX] Run time error 10 (plugin "codperk_lowcaheadow.amxx") (native "RegisterHam") - debug not enabled!
L 07/05/2014 - 08:45:51: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/05/2014 - 08:45:51: [HAMSANDWICH] Failed to retrieve vtable for "worldspawn", hook for "fw_TraceAttack" not active.
L 07/05/2014 - 08:45:51: [AMXX] Run time error 10 (plugin "codperk_kreatyna.amxx") (native "RegisterHam") - debug not enabled!
L 07/05/2014 - 08:45:51: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/05/2014 - 08:45:51: Server cvar "killassist_version" = "1.2b"
L 07/05/2014 - 08:45:51: [HAMSANDWICH] Failed to retrieve vtable for "player", hook for "player_spawn" not active.
L 07/05/2014 - 08:45:51: [AMXX] Run time error 10 (plugin "COD_Asysta.amxx") (native "RegisterHam") - debug not enabled!
L 07/05/2014 - 08:45:51: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/05/2014 - 08:45:51: Server cvar "ultimate_rslots" = "1.0"
L 07/05/2014 - 08:45:51: [HAMSANDWICH] Failed to retrieve vtable for "info_target", hook for "TakeDamage" not active.
L 07/05/2014 - 08:45:51: [AMXX] Run time error 10 (plugin "killstreak.amxx") (native "RegisterHam") - debug not enabled!
L 07/05/2014 - 08:45:51: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Executing AMX Mod X Configuration File 
Scrolling message displaying frequency: 10:00 minutes
L 07/05/2014 - 08:45:51: Server cvar "sv_maxspeed" = "9999"
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
dlopen failed trying to load:
/data/queetoni/.steam/sdk32/steamclient.so
with error:
/data/queetoni/.steam/sdk32/steamclient.so: cannot open shared object file: No such file or directory
Looking up breakpad interfaces from steamclient
Calling BreakpadMiniDumpSystemInit
L 07/05/2014 - 08:45:51: Server cvar "sv_accelerate" = "5"
L 07/05/2014 - 08:45:51: Server cvar "sv_stopspeed" = "75"
L 07/05/2014 - 08:45:51: Started map "de_dust2" (CRC "1159425449")

L 07/05/2014 - 08:45:51: Log file closed
Server logging data to file logs/L0705023.log
L 07/05/2014 - 08:45:51: Log file started (file "logs/L0705023.log") (game "cstrike") (version "48/1.1.2.7/Stdio/6027")
L 07/05/2014 - 08:45:51: Server cvar "mp_timelimit" = "25"
L 07/05/2014 - 08:45:51: Server cvar "mp_c4timer" = "30"
L 07/05/2014 - 08:45:51: Server cvar "mp_flashlight" = "1"
L 07/05/2014 - 08:45:51: Server cvar "mp_freezetime" = "2"
L 07/05/2014 - 08:45:51: Server cvar "mp_hostagepenalty" = "2"
L 07/05/2014 - 08:45:51: Server cvar "mp_roundtime" = "3"
L 07/05/2014 - 08:45:51: Server cvar "mp_tkpunish" = "1"
L 07/05/2014 - 08:45:51: Server cvar "mp_chattime" = "0"
L 07/05/2014 - 08:45:51: Server cvar "sv_maxspeed" = "320"
L 07/05/2014 - 08:45:51: Server cvar "allow_spectators" = "0"
L 07/05/2014 - 08:45:51: Server cvar "decalfrequency" = "60"
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
Connection to Steam servers successful.
   VAC secure mode is activated.

Prosiłbym o szybką pomoc.  ;>

 

 


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych