Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z informacjami wyświetlanymi w expmod na bb


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Zetsu541

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:60
  • Lokalizacja:Gdańsk
Offline

Napisano 02.07.2014 14:24

Problem wygląda tak i nie wiem co zrobić wgrałem all modele dzwięki pliki i mam taki komunikat kiedy powinno pisać lvl itp o to pod spodem to menu i tam też jest podobny problem link do pluginu: http://amxx.pl/topic...-zapis-na-nick/ za pomoc daje ++16593358081476146183.jpg


  • +
  • -
  • 0

#2 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 02.07.2014 14:33

Brakuje tego pliku w odpowiednim folderze, masz albo go w jakimś subfolderze, lub nie wypakowaleś go w dobre miejsce, jeżeli zaś wszystko jest na pewno dobrze to sprawdź w konsoli czy czasem nie krzyczy o konkretny plik, sam pamiętam raz z tego forum ściągając jakiś plugin plik txt był napisany dobrze (w sensie nazwy) a w .sma pluginu była literka pomylona i nie działało mi :) 


  • +
  • -
  • 1

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#3 Zetsu541

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:60
  • Lokalizacja:Gdańsk
Offline

Napisano 02.07.2014 14:39

Konsolka wygląda tak

L 07/02/2014 - 15:19:12: Invalid CVAR pointer
L 07/02/2014 - 15:19:12: [AMXX] Run time error 10 (plugin "bb_ammopacks.amxx") (native "get_pcvar_num") - debug not enabled!
L 07/02/2014 - 15:19:12: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/02/2014 - 15:19:12: "Vanos<1><STEAM_0:0:71767199><TERRORIST>" triggered "Dropped_The_Bomb"
L 07/02/2014 - 15:19:12: "Vanos<1><STEAM_0:0:71767199><TERRORIST>" disconnected
L 07/02/2014 - 15:19:12: World triggered "Round_Draw" (CT "1") (T "0")
L 07/02/2014 - 15:19:12: World triggered "Round_End"
Dropped Vanos from server
Reason: Client sent 'drop'
L 07/02/2014 - 15:19:21: World triggered "Round_Start"
L 07/02/2014 - 15:27:21: Team "CT" triggered "Target_Saved" (CT "2") (T "0")
L 07/02/2014 - 15:27:21: World triggered "Round_End"
L 07/02/2014 - 15:27:30: World triggered "Round_Start"
L 07/02/2014 - 15:35:30: Team "CT" triggered "Target_Saved" (CT "3") (T "0")
L 07/02/2014 - 15:35:30: World triggered "Round_End"
L 07/02/2014 - 15:35:39: World triggered "Round_Start"
L 07/02/2014 - 15:38:12: apchooser.amxx] Vote: Voting for the nextmap started
L 07/02/2014 - 15:38:27: apchooser.amxx] Vote: Voting for the nextmap finished. The nextmap will be bb_dust_2012


  • +
  • -
  • 0

#4 Zetsu541

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:60
  • Lokalizacja:Gdańsk
Offline

Napisano 02.07.2014 15:32

Dobra naprawiłem sam do zamknięcia


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych