Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Sklep

Sklep by GH0ST nie dodaje haseł do AMXBANS

sklep by gh0st nie dodaje do amxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 damianjoker

    Życzliwy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Libiąż
Offline

Napisano 30.06.2014 15:48

Hej, witajcie!

Mam taki problem, w sklepie by Gh0st wszystko poprawnie działa, dodawanie pieniędzy do portfelu itp... ale jest jeden problem, gdy użytkownik kupuje usługę na Nick i Hasło... nie dodaje jego hasła do AMXBANSA, Nic zostaje poprawnie dodany ale hasła... ni ma

Oto zdjęcia etapku jak kupuję usługę na nick i hasło:::

140413948061461.png

140413948472192.png

140413948475193.png

14041396052091.png

Hasła w polu z hasłem... (2 tabela) nie ma :(

Miał ktoś podobny problem i zna jego rozwiązanie? Pozdrawiam.



#2 DILEREK

    Pomocny

  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:59
  • Lokalizacja:warszawa
Offline

Napisano 30.06.2014 15:55

w amxbansie nie pokazuje hasel sa ukryte. Ale ogolem one sa ;)
Czasami chcieć nie zawsze znaczy móc.

#3 damianjoker

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:Libiąż
Offline

Napisano 30.06.2014 16:16

Ale wpisując w konsoli setinfo _pw "AMXXPL" nadana flaga nie działa, znacie może rozwiązanie?



#4 DILEREK

    Pomocny

  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:59
  • Lokalizacja:warszawa
Offline

Napisano 30.06.2014 16:46

Zle skonfigurowales usluge.
Czasami chcieć nie zawsze znaczy móc.

#5 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 01.07.2014 12:47

Serwer ogólnie poprawnie dodany masz ? 
Wszystkie dane się zgadzają przy podłączeniu ?

Może problem nie leży przy złym skonfigurowaniu usługi a przy złym dodaniu serwera do Sklepu ? 


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)






Również z jednym lub większą ilością słów kluczowych: sklep, by, gh0st, nie, dodaje, do, amxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych