Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Co zrobić żeby vip działał


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 krzysio423

    Życzliwy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:33
  • Lokalizacja:cs
Offline

Napisano 29.06.2014 14:02

Witam

 

Zrobiłem w vip generator vipa i dodałem vip.sma do script a vip.amxx do plugin i gdy wchodzę na serwer to nie działa

 

co mam zrobić żeby vip działał (mam wszystkie flagi)



#2 BlackPerfum

    Pseudo interakcja??

  • Power User

Reputacja: 453
Wszechobecny

  • Postów:575
  • Lokalizacja:...
Offline

Napisano 29.06.2014 14:06

Dodałeś do plugins.ini?? Jak nadal nie działa to trzeba go NAPRAWIĆ xD A tak poza tym to nie musisz pliku .sma dodawac bo to kod źródłowy ważny jest pliczek .amxx


  • +
  • -
  • 0
Chcesz napisać do mnie na PW to:
Spoiler

Mój tok myślenia jest błędny? Wskaż mi błąd zmienie to!

Aktualnie bije limit 32 graczy (łącze serwery) ale nadal są lagi przy zbyt dużym przesyłu informacji Dołączona grafika
Gra się płynnie do 40~50 graczy potem łącze pada i zamiast biegać ludzie się teleportują Dołączona grafika

#3 krzysio423

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:33
  • Lokalizacja:cs
Offline

Napisano 29.06.2014 14:08

dzięki

nie wiedziałem że trzeba do plugins.ini dopisać 

 

do zamknięcia






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych