Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Fake player spamming or protocol violation


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Cherry

    Pomocny

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:57
  • Lokalizacja:Janów
Offline

Napisano 27.06.2014 21:16

Witam. Mam problem z serverem.

Sprawa wygląda tak. Wszystko było cacy do pewnego momentu. Zainstalowałem ten oto plugin http://amxx.pl/topic...962-roundsound/

Po instalacji wchodząc na server wyskakuje taki komunikat: 

85617032673335091996.png

Dodam, że po restarcie serwera w panelu działa przez ok. 20 sekund, później znika z listy, jest jakby zatrzymany. 

Załączam logi i errore z dnia dzisiejszego. 

Kompletnie się na tym nie znam więc z chęcią przyjmę pomoc jakiejś dobrej duszyczki. Dziękuję :)

Załączone pliki

  • Załączony plik  error.txt   19,92 KB  54 Ilość pobrań
  • Załączony plik  logi.txt   47,96 KB  22 Ilość pobrań

  • +
  • -
  • 0

#2 korake

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:34
  • Lokalizacja:polska
Offline

Napisano 27.06.2014 22:52

Podaj liste pluginów.
  • +
  • -
  • 0

#3 Puchate

    Wszechobecny

  • Użytkownik

Reputacja: 198
Profesjonalista

  • Postów:432
  • Lokalizacja:Polska
Offline

Napisano 28.06.2014 01:54

Problem jest w tym że zainstalowałeś RoundSound więc proces precachowania plików się zwiększył u gracza. Zwykle występuje gdy używa się fastdownload i jakiś plik jest precachowany na serwerze a nie ma go na fastdl... to trwa o dziwo strasznie długo, a wtedy gracz nie wysyła żadnych komend do serwera i licznik w dproto leci :P

 

Polecam zwiększyć ten czas w dproto.cfg


Użytkownik Puchate edytował ten post 28.06.2014 01:56

  • +
  • -
  • 0

#4 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 29.06.2014 11:42

Sprawdź czy w ogóle masz najnowsze dproto.


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych