Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Prośba o usunięcie blokady broni z Cod Mod


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Ki11eR

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
  • Lokalizacja:Polska
Offline

Napisano 25.06.2014 16:41

Witam chciałbym żebyście usunęli mi blokadę na bronie. Chcę wykorzystać silnik CodMod'a do zrobienia JailBreak + XPMod.

Próbowałem tam coś zrobić, ale można używać jedynie USP i noża.

Proszę o szybką pomoc. Silnik w załączniku. :)

Załączone pliki


  • +
  • -
  • 0

#2 BR2

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:25
  • Lokalizacja:Znikąd
Offline

Napisano 25.06.2014 16:47

Spróbuj tego. :]

Załączone pliki


Użytkownik BR2 edytował ten post 25.06.2014 16:48

  • +
  • -
  • 0

#3 Ki11eR

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
  • Lokalizacja:Polska
Offline

Napisano 25.06.2014 16:57

Teraz akurat z tego skorzystam, bo można wziąć broń, ale wyrzuca. No zobaczymy czy zdołam usunąć blokadę. :D


  • +
  • -
  • 0

#4 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 25.06.2014 17:03

w codmod.cfg czasem 1 cvar nie obsługuje wyrzucania broni ? xD


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#5 Ki11eR

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
  • Lokalizacja:Polska
Offline

Napisano 25.06.2014 17:43

Niby tak, ale po ustawieniu tego dalej to samo.


  • +
  • -
  • 0

#6 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 25.06.2014 18:01

Może spróbuj w silniku dodatkowo to ustawić, przekompilować i wtedy ?
Powinno działać na 110% :)


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#7 Ki11eR

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
  • Lokalizacja:Polska
Offline

Napisano 26.06.2014 09:43

Myślisz, że nie próbowałem ? Teraz zrobiłem zgodnie z tym poradnikiem http://amxx.pl/topic...a-broni-obcych/. Skompilowałem lokalnie, wszystko ładnie, pięknie. Tylko, że jak wgram klasę na serwer to nie wyświetla się ona w wyborze. Jakbym mógł prosić to żeby ktoś zrobił mi takową klasę. :)


  • +
  • -
  • 0

#8 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 26.06.2014 10:00

Myślisz, że nie próbowałem ? Teraz zrobiłem zgodnie z tym poradnikiem http://amxx.pl/topic...a-broni-obcych/. Skompilowałem lokalnie, wszystko ładnie, pięknie. Tylko, że jak wgram klasę na serwer to nie wyświetla się ona w wyborze. Jakbym mógł prosić to żeby ktoś zrobił mi takową klasę. :)

Pokaż tą klasę która Ci nie działa :)

Kompiluje się rozumiem, ale po dopisaniu do plugins-codmod.ini nie wyświetla się w menu klasy tak? :)


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#9 Ki11eR

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:22
  • Lokalizacja:Polska
Offline

Napisano 28.06.2014 09:48

Jakby pójść na łatwiznę, to możesz po prostu dopisać wszystkie bronie jako bronie dozwolone, wtedy każda klasa będzie mogła je podnosić.

 

W sma silnika:

bronie_dozwolone = 1<<CSW_KNIFE | 1<<CSW_C4;

I po prostu dopisujesz wszystkie bronie xD

Myślisz, że tak nie zrobiłem ? Zerknąłeś chociaż do silnika ?

Coś tak kombinowałem, ale chyba źle.

To jest prośba o zrobienie czegoś, a nie mówienie jak ja mam zrobić.

 

 

Myślisz, że nie próbowałem ? Teraz zrobiłem zgodnie z tym poradnikiem http://amxx.pl/topic...a-broni-obcych/. Skompilowałem lokalnie, wszystko ładnie, pięknie. Tylko, że jak wgram klasę na serwer to nie wyświetla się ona w wyborze. Jakbym mógł prosić to żeby ktoś zrobił mi takową klasę. :)

Pokaż tą klasę która Ci nie działa :)

Kompiluje się rozumiem, ale po dopisaniu do plugins-codmod.ini nie wyświetla się w menu klasy tak? :)

 

Tak. Klasa w załączniku.

Załączone pliki


  • +
  • -
  • -1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych