Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bład podczas kompilacji


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Sorrow

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Rafał
  • Lokalizacja:Bydgoszcz
Offline

Napisano 21.06.2014 13:06

Podczas próby kompilowania klasy zombie wyskakuje mi błąd :
2zssm0p.jpg

 

Pliki daje w załączniku.

Załączone pliki


  • +
  • -
  • 0

#2 Puchate

    Wszechobecny

  • Użytkownik

Reputacja: 198
Profesjonalista

  • Postów:432
  • Lokalizacja:Polska
Offline

Napisano 21.06.2014 18:54

W sma:

Na początku pliku "dziwny znak"

Na końcu brak }

 

Plik inc:

podmień na oryginalny, będzie łatwiej ;)


  • +
  • -
  • 0

#3 Sorrow

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Rafał
  • Lokalizacja:Bydgoszcz
Offline

Napisano 22.06.2014 10:24

Usunąłem 1 linijkę, bo nie wiem o co chodziło z tym "dziwnym znakiem", a na samym końcu dodałem } i teraz wyskakuje coś takiego :

http://oi61.tinypic.com/2le00o.jpg

 

A co do pliku inc to raczej on jest oryginalny  :(


Użytkownik Sorrow edytował ten post 22.06.2014 10:24

  • +
  • -
  • 0

#4 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 22.06.2014 10:26

Podaj to .sma które edytowałeś i jest teraz poprawne, bo w tym wyżej coś zmieniałeś tak?


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#5 Sorrow

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Rafał
  • Lokalizacja:Bydgoszcz
Offline

Napisano 22.06.2014 13:57

Tak, edytowałem atrybuty klasy zombie, zresztą wszystkie z klas tak pozmieniałem i przy wszystkich nie chce się kompilować, a .sma w załączniku.

 

@edit

Sprawdziłem i oryginalny niezmieniony plik też się nie chce kompilować - ciekawe ...

Załączone pliki


Użytkownik Sorrow edytował ten post 22.06.2014 13:58

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych