Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CS:GO

[CRASH] Bład PreMinidumpCallback: updating dump commentwysypywanie sie serwera

cs:go cs go source mod

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 @ocb

    Początkujący

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:17
  • Imię:Patryk
  • Lokalizacja:Czestochowa
Offline

Napisano 20.06.2014 19:31

Witam, mam maly problem z serwerem, co jakis czas wysypuje sie i wylacza.

opis bledu :
 

 

PreMinidumpCallback: updating dump comment
No minidump written, nothing to upload.
home/servers/bin/games/CS_GO.sh: line 45: 10270 Segmentation fault LD_LIBRARY_PATH=".:bin" start-stop-daemon --start --chuid $USER:$GROUP -m --pidfile $PID_FILE --chdir $USER_DIR/$BIN_DIR --exec $USER_DIR/$BIN_DIR/$BIN_NAME -- $GAME_PARAMS

 

 Ktos ma pojecie co moze byc przyczyna tego bledu?

 Dodam ze nie mam zadnych statystyk na serwerze typu HlStatsX ktory wedlug google moze byc przyczyna tego bledu.



#2 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 20.06.2014 19:37

Próbowałeś dodać do komendy startowej -debug lub -autoupdate ?

Pamiętam, że gdzieś na Allied był podobny temat i debugowanie właśnie rozwiązało ten problem, ALBO wskazało główny problem a nie ten.

Chociaż przy tego typu błędach (przy amxx`ie na 269% wyskakują wcześniej na samej górze logi główne czyli jakiś natyw który serwer crashuje, lub inna "pierdoła") czy nie masz czasem jakichkolwiek innych błędów ?


  • +
  • -
  • 0

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#3 @ocb

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:17
  • Imię:Patryk
  • Lokalizacja:Czestochowa
Offline

Napisano 21.06.2014 06:40

nie próbowałem dodać tych parametrów startowych, ale zaraz to zrobie, co do logów nie ma już żadnych, wszystko co wyskakiwało zostało naprawione.

Parametry dodane teraz czekam na efekty.



#4 Sniper Elite

    Master

  • Power User

Reputacja: 168
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 30.03.2015 16:03

Mam ten sam problem. Dzieje się to gdy próbuję użyć modelu, w ogóle nie wiem czemu go nie pobiera z serwera, robię tak:

PrecacheModel("sciezka");

albo tak:

PrecacheModel("sciezka");
AddFileToDownloadsTable( "sciezka" );

Nic nie działa.


  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.






Również z jednym lub większą ilością słów kluczowych: cs:go, cs, go, source, mod

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych