Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z micro w cs


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 K1noS

    Zaawansowany

  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:90
  • GG:
  • Lokalizacja:Gdynia
Offline

Napisano 17.06.2014 17:37

Witam

Nie wiem dlaczego ale często zacina mi się mikro w cs 1.6.

Gram sobie gadam z innymi i nagle mikro nie działa. Patrze na test micro w opcjach i tam nic nie słychać. Na ts3 albo skype wszystko działa normalnie i nie zacina mi sie.

Czasami zaczyna działać ale dosłownie może na 1 min gdy zrobie coś takiego:

-minimalizuje csa

-wchodze na ts3

-opcje i tu sprawdzam mikro czy działa. (oczywiscie działa)

-załączam cs'a i wszystko na tą minutke działa i wtedy znowu nie.

Wiecie co może być przyczyną ?

Proszę o szybko pomoc bo bez mikrofonu się nie da grać ;/

 


  • +
  • -
  • 0

#2 K1noS

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:90
  • GG:
  • Lokalizacja:Gdynia
Offline

Napisano 17.06.2014 20:43

Dodam iż zainstalowałem dla sprawdzenia nsa i tam mikro mi działa. Zrobiłem reinstal steam lecz nadal tu mikro nie zbyt działa ;/


  • +
  • -
  • 0

#3 Puchate

    Wszechobecny

  • Użytkownik

Reputacja: 198
Profesjonalista

  • Postów:432
  • Lokalizacja:Polska
Offline

Napisano 17.06.2014 20:48

W ustawieniach STEAM'a masz wybrane odpowiednie urządzenie? Upewnij się tez że w panelu sterowania Windows'a też masz ustawione wejście z mikrofonu jakie domyślne urządzenie nagrywania.


  • +
  • -
  • 0

#4 K1noS

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:90
  • GG:
  • Lokalizacja:Gdynia
Offline

Napisano 19.06.2014 08:46

Wszystko jest ok. Sprawdzam mikro w ustawieniach na steam i wszystko jest dobrze, jednak w cs'ie tak nie ma ;/


  • +
  • -
  • 0

#5 Puchate

    Wszechobecny

  • Użytkownik

Reputacja: 198
Profesjonalista

  • Postów:432
  • Lokalizacja:Polska
Offline

Napisano 21.06.2014 18:38

W konsolę wpisz cvarlist i wklej na forum.


  • +
  • -
  • 0

#6 K1noS

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:90
  • GG:
  • Lokalizacja:Gdynia
Offline

Napisano 23.06.2014 09:59

Spoiler

 

proszę


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych