Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Zombie Plague Advance

Pukawka.pl, modele

zombie plague advance

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Timek

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Lokalizacja:Polska
Offline

Napisano 12.06.2014 14:31

Witam. Mam taki problem, gdy chcę zmienić model w zpa_zombieclasses.ini albo jakieś inne opcje, np. chce zmienić życie zombi, to gdy to zrobię, zrestartuje serwer to  nadal ma takie same statystyki zycie szybko modele itp... Próbuje ciągle, w  zpa_zombieclasses.ini jest tak jak ustawiłem, lecz na serwera jak    na początku. Proszę o pomoc. Daje +     SERWER STOI NA HOSTINGU PUKAWKA

 


Użytkownik Timek edytował ten post 12.06.2014 14:32

  • +
  • -
  • 0

#2 Timek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Lokalizacja:Polska
Offline

Napisano 12.06.2014 15:53

Bardzo proszę o pomoc, zależy mi na tym, i chciałbym abym to zrobił jak  najszybszej więc błagam, napiszcie co zrobic


  • +
  • -
  • 0

#3 Pomager'ek

    Profesjonalista

  • Zbanowany

Reputacja: 53
Pomocny

  • Postów:175
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 12.06.2014 16:02

sory ze takie głupie pytanie ale jak juz dopisujesz cos to zapisujesz to ? 


Użytkownik Pomager'ek edytował ten post 12.06.2014 16:05


#4 Timek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Lokalizacja:Polska
Offline

Napisano 12.06.2014 16:07

Zapisuje, teraz zmieniłem w    .sma i nadal nie działa, kompiluje i nic.


  • +
  • -
  • 0

#5 Pomager'ek

    Profesjonalista

  • Zbanowany

Reputacja: 53
Pomocny

  • Postów:175
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 12.06.2014 16:09

zpa_zombieclasses.ini daj mi ten plik to zobacze co jest grane ok ?

 



#6 VertekS

    Zaawansowany

  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:80
  • Lokalizacja:amxxpc.exe
Offline

Napisano 12.06.2014 16:29

Zmień nazwę pliku zpa_zombieclasses.ini na inną (będzie to swoista kopia zapasowa). Uruchom serwer, a plik zpa_zombieclasses.ini stworzy się sam z istniejących klas zombie (jeżeli zmieniałeś model w sma i skompilowałeś, uwzględni go). Jeżeli jednak coś będzie nie tak, usuwasz plik utworzony przez serwer i przywracasz stary plik.


  • +
  • -
  • 1

#7 Coutere

    Życzliwy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:33
  • Lokalizacja:sdasasa
Offline

Napisano 12.06.2014 19:04

Aby to zrobić musisz skomplikować sma na amxx + ustawic all w zombieclass.ini a ostatnie linijki napisane nie pod sobą tylko koło siebie wywalić


Jestem H@ serwer ZM http://techni-cs.pl/ GT :b_350_20_692108_381007_FFFFFF_000000.png wszelkie pytania GG:46207680


#8 Timek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Lokalizacja:Polska
Offline

Napisano 17.06.2014 10:07

Już sam sobie z tym poradziłem.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: zombie plague advance

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych