Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

VIP menu broni się nie wyświetla


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Przemo99

    Zaawansowany

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:82
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Chełm
Offline

Napisano 04.06.2014 23:07

Witam , zrobiłem vipa w generatorze i nie wyświetla mi się menu broni . VIP'a na pewno dobrze zrobiłem , mój kolega też robił VIP'a na swój serwer i też mu się nie wyświetla , zapewne jest jakiś błąd w generatorze . Mógłby ktoś mi zrobić w tym VIP'ie żeby się wyświetlało to menu i żeby było od 1 rundy ? z góry dziękuje . Pozdrawiam

Załączone pliki


  • +
  • -
  • 0

Pomogłem ? Jeżeli tak to daj Plusika + :D Z góry Dziękuje :)

b_350_20_692108_381007_FFFFFF_000000.png


#2 KRAKOW

    Pomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:46
  • Lokalizacja:Kraków
Offline

Napisano 05.06.2014 06:15

Trochę pokombinowałem. Nie oczekuj za wiele, nie jestem profesjonalistą w AMXX :P Powinno być dobrze. Menu wyświetlało, tylko od razu je niszczyło (tak wynika z mojej dedukcji). Sprawdź i napisz czy dobrze ;)

Załączone pliki


  • +
  • -
  • 1

#3 Przemo99

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:82
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Chełm
Offline

Napisano 05.06.2014 20:07

Trochę pokombinowałem. Nie oczekuj za wiele, nie jestem profesjonalistą w AMXX :P Powinno być dobrze. Menu wyświetlało, tylko od razu je niszczyło (tak wynika z mojej dedukcji). Sprawdź i napisz czy dobrze ;)

Wyświetla się menu ale nie da się wybrać żadnej opcji . jest na siwo [ nie dostępne ] . i jak byś mógł to dorób w tym menu AWP+GLOCK+GRANATY


  • +
  • -
  • 0

Pomogłem ? Jeżeli tak to daj Plusika + :D Z góry Dziękuje :)

b_350_20_692108_381007_FFFFFF_000000.png


#4 KRAKOW

    Pomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:46
  • Lokalizacja:Kraków
Offline

Napisano 06.06.2014 07:02

Usunąłem callback'a powinno być OK.

Załączone pliki


  • +
  • -
  • 0

#5 Przemo99

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:82
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Chełm
Offline

Napisano 06.06.2014 10:56

Usunąłem callback'a powinno być OK.

Wyskakuje menu i owszem da się wybrać ale nie daje broni ;P


  • +
  • -
  • 0

Pomogłem ? Jeżeli tak to daj Plusika + :D Z góry Dziękuje :)

b_350_20_692108_381007_FFFFFF_000000.png


#6 Przemo99

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:82
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Chełm
Offline

Napisano 16.06.2014 11:52

Można zamknąć


  • +
  • -
  • 0

Pomogłem ? Jeżeli tak to daj Plusika + :D Z góry Dziękuje :)

b_350_20_692108_381007_FFFFFF_000000.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych