Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer się craschuje co 3 minuty i wyskakuje Reconnected to Steam servers. VAC secure mode is activ


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 opowiadacie kit

    Zaawansowany

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:82
  • Lokalizacja:Polska
Offline

Napisano 03.06.2014 18:05

Tak jak w temacie. Serwer Co 3 minuty się craschuje i w konsoli pisze Reconnected to Steam servers.
VAC secure mode is activated. i za 1 minute znowu działa i tak w koło.
Z góry dziękuję za pomoc.


boxuvn.gif

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na Only DD2 31.186.84.219:27732

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na JailBreak 31.186.82.99:27823

 Forum blackshadow.xaa.pl


#2 GranSki!pl

    Profesjonalista

  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:158
  • GG:
  • Lokalizacja:polska
Offline

Napisano 03.06.2014 18:09

Daj logi z konsoli


http://www.grandskil...--------------->

b_350_20_FFAD41_E98100_000000_591F11.png

Nie pomagam juz na GG!!!!!!!!!!!!!. Chyba ze odpłatnie.!!!!!!!!!


#3 opowiadacie kit

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:82
  • Lokalizacja:Polska
Offline

Napisano 03.06.2014 18:16

L 06/03/2014 - 17:41:35: Info (map "de_dust") (file "addons/amxmodx/logs/error_20140603.log")
L 06/03/2014 - 17:41:35: [AMXX] Plugin file open error (plugin "svip.amxx")
L 06/03/2014 - 17:41:35: [AMXX] Plugin file open error (plugin "vip.amxx")
L 06/03/2014 - 17:41:35: [AMXX] Plugin file open error (plugin "model")
L 06/03/2014 - 17:41:35: [AMXX] Plugin file open error (plugin "systemmonet.amxx")
L 06/03/2014 - 17:41:35: [AMXX] Plugin file open error (plugin "codclass_Komandos.amxx")
L 06/03/2014 - 17:41:35: [ORPHEU] Invalid memory structure "engineInfo"
L 06/03/2014 - 17:41:35: [AMXX] Run time error 10 (plugin "blockEngineInfo.amxx") (native "OrpheuMemoryReplace") - debug not enabled!
L 06/03/2014 - 17:41:35: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/03/2014 - 17:41:38: [ORPHEU] Function "SV_Rcon" not found
L 06/03/2014 - 17:41:38: [AMXX] Run time error 10 (plugin "anti_hlbrute.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 06/03/2014 - 17:41:38: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/03/2014 - 17:41:38: [ORPHEU] Function "NET_QueuePacket" not found
L 06/03/2014 - 17:41:38: [AMXX] Run time error 10 (plugin "ban_net_packet_spammer.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 06/03/2014 - 17:41:38: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/03/2014 - 17:41:39: Function "Death" was not found
L 06/03/2014 - 17:41:39: [AMXX] Run time error 19 (plugin "codperk_yamaha.amxx") - debug not enabled!
L 06/03/2014 - 17:41:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


Użytkownik opowiadacie kit edytował ten post 03.06.2014 18:32

boxuvn.gif

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na Only DD2 31.186.84.219:27732

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na JailBreak 31.186.82.99:27823

 Forum blackshadow.xaa.pl


#4 KRAKOW

    Pomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:46
  • Lokalizacja:Kraków
Offline

Napisano 03.06.2014 19:54

L 06/03/2014 - 17:41:35: [AMXX] Plugin file open error (plugin "svip.amxx")
L 06/03/2014 - 17:41:35: [AMXX] Plugin file open error (plugin "vip.amxx")
L 06/03/2014 - 17:41:35: [AMXX] Plugin file open error (plugin "model")
L 06/03/2014 - 17:41:35: [AMXX] Plugin file open error (plugin "systemmonet.amxx")
L 06/03/2014 - 17:41:35: [AMXX] Plugin file open error (plugin "codclass_Komandos.amxx")

Nie ma tych pluginów w folderze "plugins".

 

Przy pluginach, w których jest błąd, np. tu :

L 06/03/2014 - 17:41:38: [AMXX] Run time error 10 (plugin "ban_net_packet_spammer.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 06/03/2014 - 17:41:38: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

musisz w plugins.ini dopisać "debug" po nazwie pluginów.

 

Na przykład tu :

L 06/03/2014 - 17:41:39: Function "Death" was not found

albo tu :

L 06/03/2014 - 17:41:38: [ORPHEU] Function "SV_Rcon" not found

To w ORPHEU nie znalazł funkcji "SV_Rcon" a w tym pluginie na górze nie ma funkcji "Death" - pluginy mają błędy.

 

To chyba wszystkie błędy. Jak coś pominąłem to tak jak wyżej - błąd w pluginach.


  • +
  • -
  • 1

#5 opowiadacie kit

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:82
  • Lokalizacja:Polska
Offline

Napisano 03.06.2014 21:27

Dziękuję, a gdzie to naprawić jak ? to jest serwer CodMod tej paczki http://amxx.pl/topic...1lv-by-vank-v1/
ps. Instalowałem podboty ale zrezygnowałem bo lagowało lekko serwer i jak wykasowałem foldek podbot z addons i usunołem z z plugins.ini linijkę do podbotów to zaczeło się lagować (prawdopodobnie) ale nie jestem pewien bo jak były podboty to gracz mówił że laguje ale nie wiem czy mu chodziło że serwa zaguje tak na 5 min.
bo serwer nie ma crasha tylko go laguje na 5 min i jak się nie wyjdzie to za 5 min odlaguje za za 2 min znowu zlaguje.


boxuvn.gif

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na Only DD2 31.186.84.219:27732

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na JailBreak 31.186.82.99:27823

 Forum blackshadow.xaa.pl


#6 opowiadacie kit

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:82
  • Lokalizacja:Polska
Offline

Napisano 03.06.2014 23:37

Usunołem całkiem plugins-codmod.ini i wyłączyłem all pluginy z plugins.ini i serwer i tak ma takie długie lagi. Proszę o pomoc. ps. Serwer działał wcześniej około miesiąca. Zainstalowałem podboty wszystko było cacy, ale dzisiaj siedzę na kompie i gracz pisze że są lagi przez boty no to je usunołem i teraz nie wiem co dalej. Proszę o pomoc.


boxuvn.gif

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na Only DD2 31.186.84.219:27732

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na JailBreak 31.186.82.99:27823

 Forum blackshadow.xaa.pl


#7 opowiadacie kit

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:82
  • Lokalizacja:Polska
Offline

Napisano 03.06.2014 23:39

Czy zostaje mi tylko reinstal serwera ? Nie chcę tego za bardzo robić. I pytanie czy nawet reinstal pomorze ? to moje GG 43394689 jeśli ktoś chce IP serwera żeby zobaczyć jak to wygląda. (NIe wiem czy można tu IP wstawić.)


Użytkownik opowiadacie kit edytował ten post 03.06.2014 23:42

boxuvn.gif

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na Only DD2 31.186.84.219:27732

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na JailBreak 31.186.82.99:27823

 Forum blackshadow.xaa.pl


#8 ex0

    Wolny strzelec.

  • Power User

Reputacja: 377
Wszechpomocny

  • Postów:1124
  • GG:
  • Imię:Kacper
  • Lokalizacja:Żywiec
Offline

Napisano 04.06.2014 06:46

Po co od razu reinstal ?

Wyeliminuj te błędy wyżej i nadpisz serwer, wtedy sprawdź co dalej się dzieje, bo nie wierzę, że z winy paru błędów nagle serwer do zera praktrycznie zwolnił.


  • +
  • -
  • 1

TWORZENIE FOR SPOŁECZNOŚCIOWYCH | ZARZĄDZANIE STRONAMI INTERNETOWYMI
WSPARCIE TECHNICZNE SERWERÓW HLDS | MODERNIZACJA, OPTYMALIZACJA, ZABEZPIECZENIA


Zapraszam do mojego profilu ;)


#9 opowiadacie kit

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:82
  • Lokalizacja:Polska
Offline

Napisano 04.06.2014 08:40

To są logi z konsoli
L 06/04/2014 - 09:21:07: -------- Mapchange to de_dust --------
L 06/04/2014 - 09:21:07: [AMXX] Plugin file open error (plugin "codclass_Komandos.amxx")

Orpheu functions search started.

    Parsing functions started.
        Parsing file "FS_Open" started
                Argument type "char *" validated
                Argument type "char *" validated
                Return type "int" validated
                Searching for name "FS_Open"... FOUND
        Parsing file "FS_Open" ended
    Parsing functions ended.

Orpheu functions search ended.

Orpheu virtual functions search started.

    Parsing virtual functions started.
    Parsing virtual functions ended.

Orpheu virtual functions search ended.

Orpheu memory structures search started.

    Parsing memory structures started.
    Parsing memory structures ended.

Orpheu memory structures search ended.
L 06/04/2014 - 09:21:08: Invalid multi-lingual line (file "cstrike/addons/amxmodx/data/lang/amxbans.txt" line 1)
L 06/04/2014 - 09:21:08: [mapchooser4.amxx] Found 49 maps in maps folder
Executing AMX Mod X Configuration File
Czestotliwosc wyswietlania wiadomosci: 10:00 minut
[AMXBans] laduje plik amxbans.cfg
[AMXBans] amxbans.cfg zostal zaladowany
PTB: (limitjoin) WTJ prevention is ON.
PTB: (limitafter) Team limiting starts after 0 round(s).
PTB: (limitmin) Team limiting needs at least 0 player(s).
PTB: (maxsize) Maximum team size is 10 player(s).
PTB: (maxdiff) Maximum team size difference is 2.
PTB: (autorounds) First 3 rounds no free team choice.
PTB: (wtjauto) Auto-joining WTJ after 3 tr(y/ies).
PTB: (wtjauto) Auto-kicking WTJ after 5 tr(y/ies).
PTB: (kick) WTJ kicking is OFF.
PTB: (savewtj) Saving to wtj.log is OFF.
PTB: (switch) Team switching is ON.
PTB: (switchafter) Switching starts after 3 round(s).
PTB: (switchmin) Switching needs at least 5 player(s).
PTB: (switchfreq) Switch occurs every 1 round(s) at maximum.
PTB: (playerfreq) Individual players are switched every 7 round(s) at maximum.
PTB: (forceswitch) Forcing switch after 0 unsuccessful switch(es).
PTB: (deadonly) Switching dead only is OFF.
PTB: (tellwtj) Telling about WTJ tries is OFF.
PTB: (announce) Announcements are OFF.
PTB: (sayok) "OK" announcements are OFF.
PTB: (typesay) typesay usage is OFF.
PTB: (maxstreak) Maximum accepted win streak is 3.
PTB: (maxscore) Maximum accepted team score difference is 2.
PTB: (minrating) Minimum critical strength rating is 1.49.
PTB: (maxrating) Maximum critical strength rating is 2.00.
PTB: (superrating) Super critical strength rating is 3.00.
PTB: (maxincidents) Maximum incidents before internal player score scale down is 50.
PTB: (scaledown) Integer scale down factor for player scores is 2.
Reasonkicker.cfg zaladowany pomyslnie!
couldn't exec addons/amxmodx/configs/team_semiclip.cfg
Master server communication disabled.
couldn't exec banned.cfg
couldn't exec listip.cfg
[AMXBans] Zaladowano 11 admino z bazy danych
L 06/04/2014 - 09:22:54: [amxbans_main.amxx] [AMXBans] AMXBans Gm 1.5.1 jest wlaczony
[AMXBans] Nie znaleziono powodow bana
[AMXBans] Nie znaleziono powodow banow w bazie danych. Zaladowano standardowe.
L 06/04/2014 - 09:22:54: [amxbans_main.amxx] [AMXBans] Nie znaleziono powodow banow w bazie danych. Zaladowano standardowe.
Connection to Steam servers successful.
   VAC secure mode is activated.
Menu item 17 added to Menus Front-End: "AMXBans: Oznacz Gracza" from plugin "AMXBans Main"
Menu item 18 added to Menus Front-End: "AMXBans: Rozlaczono Graczy" from plugin "AMXBans Main"
Menu item 19 added to Menus Front-End: "AMXBans: Historia Banow" from plugin "AMXBans Main"
Menu item 20 added to Menus Front-End: "AMXBans: Screens" from plugin "AMXBans: Screens"
L 06/04/2014 - 09:23:00: [mapchooser4.amxx] xvars for mapchooser 4 setuped.
L 06/04/2014 - 09:24:47: [amxbans_core.amxx] Login: "MisterMalpaPL<1><STEAM_0:0:196688271><>" became an admin (account "MisterMalpaPL") (access "abcdefghijklmnqrsu") (address "88.81.96.213") (nick "MisterMalpaPL") (static 0)
L 06/04/2014 - 09:24:47:   Name: MisterMalpaPL | STEAMID: STEAM_0:0:196688271 | IP: 88.81.96.213

88.81.96.213:27005:reconnect
L 06/04/2014 - 09:25:06: [amxbans_core.amxx] Login: "MisterMalpaPL<2><STEAM_0:0:196688271><>" became an admin (account "MisterMalpaPL") (access "abcdefghijklmnqrsu") (address "88.81.96.213") (nick "MisterMalpaPL") (static 0)
L 06/04/2014 - 09:25:06:   Name: MisterMalpaPL | STEAMID: STEAM_0:0:196688271 | IP: 88.81.96.213

Warning:  Unable to open sound/misc/kenny1.wav for transfer
Warning:  Unable to open sound/misc/cracker1.wav for transfer
Warning:  Unable to open sound/misc/shot1.wav for transfer
Warning:  Unable to open sound/misc/revenge1.wav for transfer
Warning:  Unable to open sound/misc/doh.wav for transfer
Warning:  Unable to open sound/misc/nam1.wav for transfer
Warning:  Unable to open sound/misc/kickass1.wav for transfer
Warning:  Unable to open bin/TrackerUI.DLL for transfer

Tamte błędy już usunąłem.


Użytkownik opowiadacie kit edytował ten post 04.06.2014 08:47

boxuvn.gif

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na Only DD2 31.186.84.219:27732

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na JailBreak 31.186.82.99:27823

 Forum blackshadow.xaa.pl


#10 opowiadacie kit

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:82
  • Lokalizacja:Polska
Offline

Napisano 04.06.2014 14:00

zreinstalowałem serwer i nadal są takie lagi (serwer hostuję na serwerygier.com) to jest wina hostingu.


boxuvn.gif

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na Only DD2 31.186.84.219:27732

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na JailBreak 31.186.82.99:27823

 Forum blackshadow.xaa.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych