Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AMX PROBLEM


  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 Sekool

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 05.06.2008 07:48

kiedy wgrywam jakiś plugin na serwer to nic niedziala probowalem ChickenMod, Bad Camper, Dzwieki typu Headshot ipt. oraz plugin ze trzeba przeciac kabelek prz rozbrajaniu bomby i wiele innych i zaden niedziala! Przyczyną może byc Vista??




Proszę o Pomoc....


P.S. AMX mam wgranego na HLDS

[ Dodano: 05-06-2008, 08:59 ]
Oraz kiedy jestem admem na swoim serwie to niemoge teleportowac graczy
  • +
  • -
  • 0

#2 Salamon

    Profesjonalista

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:199
Offline

Napisano 05.06.2008 09:06

kiedy wgrywam jakiś plugin na serwer to nic niedziala

Przyczyną może byc Vista??

kiedy jestem admem na swoim serwie to niemoge teleportowac graczy


czy umiesz na 100% poprawnie instalowac pluginy? to sie robi nudne ale to jest przyczyna 99% takich przypadkow

nie wiem czy vista moze miec cos z tym wspolnego ale watpie

w plugins.ini by teleportowac graczy musisz znależć plugin 'telemenu.amxx' i jezeli przed ta nazwa jest ' ; ' musisz ten srednik usunac
  • +
  • -
  • 0

#3 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 05.06.2008 16:06

http://www.amxmodx.org/downloads.php Counter-Strike Addon

#4 Sekool

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 05.06.2008 16:24

Mam sciagnetego z tej strony... Dobra juz sciagnelem Gotowy serwer musze tylko wiedziec gdzie moge zmienic napis ktory sie pojawia na Ekranie co jakis czas na niebiesko....
  • +
  • -
  • 0

#5 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 05.06.2008 16:42

addons/amxmodx/configs/amxx.cfg
  • +
  • -
  • 0

#6 LEO

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 17.06.2008 08:19

Siema ja mam taki problem że wgrałem sobie amx-a i kiedy chce włączyć mój serwer przez hlds wyskakuje mi taki komunikat

Host_Error: Couldn't get DLL API from .csstrikeaddons/metamod/dlls/metamod.dll!!
a ten plik mam w folderze metamoddlls
proszę o pomoc
  • +
  • -
  • 0

#7 Seler

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:101
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 17.06.2008 14:46

LEO, ściągnij ten folder co dałem w załączniku i wrzuć do CS/cstrike/addons.
Pomogłem?Daj pomógł :P

Załączone pliki


  • +
  • -
  • 0

#8 LEO

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 17.06.2008 16:22

niestety niedziała :(
  • +
  • -
  • 0

#9 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 17.06.2008 16:26

niestety niedziała :(


Leo why? :lol: :lol: :lol: :lol: :lol:

A co sie pokazuje to samo?

może sciagnij od nowa Pack'a innego.
  • +
  • -
  • 0

#10 LEO

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 17.06.2008 16:43

To samo
  • +
  • -
  • 0

#11 Seler

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:101
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 17.06.2008 17:03

Leo WHY! Już wiem :)
TO patrz :

csstrikeaddons/metamod/dlls/metamod.dll!!

Jeżeli masz np. Dysk E/Gry/cs/tu ma być cstrike a nie csstrike!
Czyli w folderze z grą zrób folder cstrikeaddonsi tutaj wrzuć to co podałem wyżej :P
  • +
  • -
  • 0

#12 LEO

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 17.06.2008 17:17

oj sorki pomuliłem sie i napisałem przez 2 s jest cstrike

[ Dodano: 17-06-2008, 18:18 ]
mam jesszcze w folderze addons drugie addons

[ Dodano: 17-06-2008, 18:22 ]
Już mam trzeba było usunąć 2 addons i już działa dzięki za pomysł

[ Dodano: 17-06-2008, 18:26 ]
gdzie jest to pomógł?? :help:
  • +
  • -
  • 0

#13 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 17.06.2008 17:33

Ty nie możesz dać pomógł w tym temacie. Zamykam .
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych