Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem screenshot_new(nie łączy się z bazą danych)


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 polisz

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Radom
Offline

Napisano 31.05.2014 22:06

Witam mam problem bo w logach mam taki błąd:

 
L 05/31/2014 - 22:42:41: Start of error session.
L 05/31/2014 - 22:42:41: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20140531.log")
L 05/31/2014 - 22:42:41: [AMXX] Plugin ("screenshot_new.amxx") is setting itself as failed.
L 05/31/2014 - 22:42:41: [AMXX] Plugin says: Brak polaczenia z baza danych
L 05/31/2014 - 22:42:41: [AMXX] Run time error 1 (plugin "screenshot_new.amxx") - forced exit
 
Nie wiem o co w tym chodzi bo sprawdzałem dane bazy sql i były w porządku, czy może ktoś poradzić jak to naprawić. Dzieje się to, przy każdej zmianie mapy.
 Z góry dzięki

  • +
  • -
  • 0

#2 Ventri

    Wszechwidzący

  • Użytkownik

Reputacja: 78
Zaawansowany

  • Postów:227
  • Lokalizacja:Łódź
Offline

Napisano 31.05.2014 22:33

Masz dodane "%" na stronie na której masz bazę SQL?


  • +
  • -
  • 0

4_22.png


#3 polisz

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Radom
Offline

Napisano 01.06.2014 11:34

Chyba tak.

 


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych