Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] nie działa plugin na amxmod 1.8.3 tylko na 1.8.1 jak naprawić go / przerobić


Najlepsza odpowiedź TibacK, 31.05.2014 17:00

Wgraj 1.8.2 i po problemie.

 

Co do kompilatora to ściągnij lokalny.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 TyrTrek

    Wszechpomocny

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:383
  • Lokalizacja:Poland
Offline

Napisano 31.05.2014 00:55

witam tak jak w temacie mam pewien plugin od wyswietlania sprites combo , działa on jedynie na amxmod 1.8.1 a mam 1.8.3 

 

sma w załączniku da się go jakoś przerobić lub naprawić ?

Załączone pliki


JEŚLI POMOGŁEM DAJ +


#2 TibacK

    Diler pod gimnazjum dla niepełnosprawnych dzieci

  • Power User

Reputacja: 466
Wszechobecny

  • Postów:2448
Offline

Napisano 31.05.2014 09:27

wydaje mi sie ze trzeba go przekompilowac kompilatorem v1.8.3 z plikami .inc od 1.8.3
  • +
  • -
  • 1

Sprzedam Paczkę CoD pod CS 1.6 (JEST WIELE WERSJI DO WYBORU TEJ PACZKI) na lvl od 201 - 601

Silnik (8 nowych statystyk, poprawiony zapis, dodatkowy exp, pozbyto się CurWeapon). Ponad 100 perków (do wyboru do koloru). Sklep, NOWE MISJE (QUESTY), premium i super premium, AUKCJE, KLANY, zapis nVault, 4 zestawy modeli bronii do wyboru!

JESTEŚ ZAINTERESOWANY KUPNEM? NAPISZ WIADOMOŚĆ DO MNIE!


#3 TyrTrek

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:383
  • Lokalizacja:Poland
Offline

Napisano 31.05.2014 09:49

wydaje mi sie ze trzeba go przekompilowac kompilatorem v1.8.3 z plikami .inc od 1.8.3

pliki inc są raczej takie same do wszystkich wersji amxmodu chyba ze sie mylę , skad wziąć ten kompilator 1.8.3 jak jest taki

JEŚLI POMOGŁEM DAJ +


#4 TibacK

    Diler pod gimnazjum dla niepełnosprawnych dzieci

  • Power User

Reputacja: 466
Wszechobecny

  • Postów:2448
Offline

Napisano 31.05.2014 10:16

Sciagnij z amxx.pl/pobierz/ wersje 1.8.3 na twoj system (ten na kompie) i skompiluj lokalnie.
  • +
  • -
  • 1

Sprzedam Paczkę CoD pod CS 1.6 (JEST WIELE WERSJI DO WYBORU TEJ PACZKI) na lvl od 201 - 601

Silnik (8 nowych statystyk, poprawiony zapis, dodatkowy exp, pozbyto się CurWeapon). Ponad 100 perków (do wyboru do koloru). Sklep, NOWE MISJE (QUESTY), premium i super premium, AUKCJE, KLANY, zapis nVault, 4 zestawy modeli bronii do wyboru!

JESTEŚ ZAINTERESOWANY KUPNEM? NAPISZ WIADOMOŚĆ DO MNIE!


#5 TyrTrek

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:383
  • Lokalizacja:Poland
Offline

Napisano 31.05.2014 12:33

Sciagnij z amxx.pl/pobierz/ wersje 1.8.3 na twoj system (ten na kompie) i skompiluj lokalnie.

Sprawdzałem nie działa , jakiś inne propozycje ?

 

online też nie działa


JEŚLI POMOGŁEM DAJ +


#6 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 31.05.2014 12:47

Nie prościej jest przesiąść się na 1.8.1 , bo z 1.8.3 są same problemy i z tego co mi wiadomo jest w wersji beta tylko. Wystarczy silnik i moduły podmienić.


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#7 TibacK

    Diler pod gimnazjum dla niepełnosprawnych dzieci

  • Power User

Reputacja: 466
Wszechobecny

  • Postów:2448
Offline

Napisano 31.05.2014 12:51

musi dzialac. Moze uzywasz innej wersji hamsandwich?

Online jest pod 1.8.1
  • +
  • -
  • 0

Sprzedam Paczkę CoD pod CS 1.6 (JEST WIELE WERSJI DO WYBORU TEJ PACZKI) na lvl od 201 - 601

Silnik (8 nowych statystyk, poprawiony zapis, dodatkowy exp, pozbyto się CurWeapon). Ponad 100 perków (do wyboru do koloru). Sklep, NOWE MISJE (QUESTY), premium i super premium, AUKCJE, KLANY, zapis nVault, 4 zestawy modeli bronii do wyboru!

JESTEŚ ZAINTERESOWANY KUPNEM? NAPISZ WIADOMOŚĆ DO MNIE!


#8 TyrTrek

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:383
  • Lokalizacja:Poland
Offline

Napisano 31.05.2014 12:56

Nie prościej jest przesiąść się na 1.8.1 , bo z 1.8.3 są same problemy i z tego co mi wiadomo jest w wersji beta tylko. Wystarczy silnik i moduły podmienić.

bardzo bym chcial przejsc nawet juz testowalem ale jest problem hud silnika codmoda sie nie wyswietla a klasy dzialaja ,

Tibiack uzywam 1.8.3 dev hamsandwich
Sory jak bledy czy cos z fona pisze

Użytkownik TyrTrek edytował ten post 31.05.2014 12:58

JEŚLI POMOGŁEM DAJ +


#9 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 31.05.2014 16:29

W sieci jest online kompilator 1.8.3 , nie wiem czy mogę podać linka ;>


  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#10 TibacK

    Diler pod gimnazjum dla niepełnosprawnych dzieci

  • Power User

Reputacja: 466
Wszechobecny

  • Postów:2448
Offline

Napisano 31.05.2014 17:00   Najlepsza odpowiedź

Wgraj 1.8.2 i po problemie.

 

Co do kompilatora to ściągnij lokalny.


  • +
  • -
  • 0

Sprzedam Paczkę CoD pod CS 1.6 (JEST WIELE WERSJI DO WYBORU TEJ PACZKI) na lvl od 201 - 601

Silnik (8 nowych statystyk, poprawiony zapis, dodatkowy exp, pozbyto się CurWeapon). Ponad 100 perków (do wyboru do koloru). Sklep, NOWE MISJE (QUESTY), premium i super premium, AUKCJE, KLANY, zapis nVault, 4 zestawy modeli bronii do wyboru!

JESTEŚ ZAINTERESOWANY KUPNEM? NAPISZ WIADOMOŚĆ DO MNIE!


#11 TyrTrek

    Wszechpomocny

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:383
  • Lokalizacja:Poland
Offline

Napisano 31.05.2014 22:17

Wgraj 1.8.2 i po problemie.

 

Co do kompilatora to ściągnij lokalny.

potwierdzam na 1.8.2 amxmodzie i binarkach 6027 wszystko smiga 


JEŚLI POMOGŁEM DAJ +





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych