Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie idzie wejść na mój serwer CS:GO.


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 SzaLeNieC

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Gniezno
Offline

Napisano 18.05.2014 22:07

Elo. Zakupiłem serwer na hostingu ownserver.pl. Napisałem do supportu o pomoc, ale im raczej się nie śpieszy, a mi raczej zależy na czasie. Skopiuje do was całą wiadomość którą do nich wysłałem.

 

Witam. Zakupiłem serwer CS:GO na hostingu ownserver.pl. Niestety, serwer nie działa. Po prostu zainstalowałem mój serwer, a kiedy chciałem na niego wejść po prostu się nie da. Ładuje się TŁO CS:GO, czyli jakiś antyterrorysta. Nie ładuje się mapa, ani informację o serwerze nic. W konsoli mojej gry wyskakują następujące błędy:

Retrying connection to 31.186.85.10:30002, server requires lobby reservation but is unreserved.
Retrying public(31.186.85.10:30002) ...
Retrying public(31.186.85.10:30002) ...
Retrying public(31.186.85.10:30002) ...

 

I tak 10 razy, aż w końcu mnie wyrzuci do menu głównego z informacją: Connection failed after 10 retries

Adres IP serwera:31.186.85.10:30002       (w6.ownserv.pl:30002)

Port to chyba to: 30002

 

Serwer czysto postawiony, bez modów, niczego. Próbowałem z SourceModem ale to też nic nie dało. Kiedyś obiło mi się o uszy że to zły wiersz poleceń MAP (?)

 

Poprzedni temat usunięto, bo niby miałem złą nazwę tematu.


  • +
  • -
  • 0

#2 White

    Wszechpomocny

  • Użytkownik

Reputacja: 415
Wszechobecny

  • Postów:345
  • GG:
  • Steam:steam
  • Lokalizacja:Kielce
Offline

Napisano 19.05.2014 16:38

Próbowałeś zaaktualizować serwer ? Nie mam dużego doświadczenia z CS:GO, ale z tego co pamiętam to po każdej nowej aktualizacji musiałem aktualizować swój serwer.


  • +
  • -
  • 0

b_350_20_080969_071638_FFFFFF_000000.png

b_350_20_08690A_073809_FFFFFF_000000.png

b_350_20_BF020C_E1130A_EAE6E6_000000.png

 


#3 SzaLeNieC

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Gniezno
Offline

Napisano 19.05.2014 17:21

Gdzie to się robi? Nigdzie tego nie widziałem. Gdzieś kiedyś czytałem, że to przez zły wiersz poleceń map. (?)


Użytkownik SzaLeNieC edytował ten post 19.05.2014 17:22

  • +
  • -
  • 0

#4 SzaLeNieC

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Gniezno
Offline

Napisano 19.05.2014 17:23

W konsoli znalazłem coś: ApplyGameSettings: Invalid mapgroup name mapy_klasyczne


  • +
  • -
  • 0

#5 0-0-0

    ● 600 punktów ostrzeżeń

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:599
  • Imię:___
  • Lokalizacja:___
Offline

Napisano 19.05.2014 17:31

Zła mapa grup


  • +
  • -
  • 0
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [4FUN][Ruletka]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [DM]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [FFA]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [Only Dust2]
b_350_20_692108_381007_FFFFFF_000000.png - CS:GO [Call of Duty]

#6 SzaLeNieC

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Gniezno
Offline

Napisano 19.05.2014 17:46

Tak, tylko jak to naprawić.


  • +
  • -
  • 0

#7 radek_b11

    Hero

  • Zbanowany

Reputacja: 29
Życzliwy

  • Postów:1019
  • Lokalizacja:Rajowo
Offline

Napisano 19.05.2014 21:16

Miałem tam serwer CS:GO też był problem z działaniem serwera.
Napisałem do nich zaaktualizowali paczkę csgo i zaczeło działać.

Zrób aktualizację po przez przycisk lub dopisz do wiersza poleceń:
-autoupdate


Cs 1.6:   GoldGame.pl [Only DD2/INF/NUK] #1         IP: 31.186.81.62:27062  |  GoldGame.pl [Hns Ganiany][100aa] #2  IP: 31.186.84.46:27074

               GoldGame.pl [Hns Treningowy] #3  IP: 31.186.81.70:27059  |  GoldGame.pl [Unikatowy JailBreak] #4   IP: 31.186.84.46:27050

Ts3:        GoldGame.pl [TeamSpeak3]               IP: 178.217.191.232:6310

Cs:GO:   [PL] GoldGame.pl [Only DD2/INF/NUK][FastDrop]   IP: 185.36.170.231:27024


#8 JaBydlak

    Wszechpomocny

  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 19.05.2014 22:08

Ustaw poprawną grupe map w komendzie startowej i pliku gamemodes_server.txt


  • +
  • -
  • 1

#9 SzaLeNieC

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Gniezno
Offline

Napisano 20.05.2014 13:26

Jaka jest ta poprawna grupa map? Jestem w to zielony.


Użytkownik SzaLeNieC edytował ten post 20.05.2014 13:27

  • +
  • -
  • 0

#10 SzaLeNieC

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Lokalizacja:Gniezno
Offline

Napisano 20.05.2014 15:01

Działa, dzięki!


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych