Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[CodMod] Bug ze nie mozna miec więcej niż 100 hp

hp cs silnik klasa max 100 hp

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 floru4

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Radom
Offline

Napisano 18.05.2014 11:57

Witam mam problem na moim serwerze codmod 401 lvl. JEst taki bug albo błąd ze mozna miec max 100 hp mimo iz gracze mają w statystykach po 200  to i tak jest 100 hp.

Tylko w pierwszej rundzie mapy jest normalnie. W czym błąd.Pomóżcie.

Załączone pliki


  • +
  • -
  • 0

#2 Pomagerek

    Banned

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:18
  • Imię:Damian
  • Lokalizacja:Polska
Offline

Napisano 18.05.2014 12:27

Witam mam problem na moim serwerze codmod 401 lvl. JEst taki bug albo błąd ze mozna miec max 100 hp mimo iz gracze mają w statystykach po 200  to i tak jest 100 hp.

Tylko w pierwszej rundzie mapy jest normalnie. W czym błąd.Pomóżcie.

Powinno być ok ale nie testowałem.....

Załączone pliki


Użytkownik Pomagerek edytował ten post 18.05.2014 12:28


#3 floru4

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Radom
Offline

Napisano 18.05.2014 13:28

Nic nie dało


  • +
  • -
  • 0

#4 floru4

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • Lokalizacja:Radom
Offline

Napisano 18.05.2014 16:06

Rozwiązałem do zamknięcia to nie wina QTM_CodMod lecz pluginu.

 


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: hp, cs, silnik, klasa, max 100 hp

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych