Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pluginy - Wina amx-a czy serwera


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 PioneK

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:70
Offline

Napisano 09.08.2009 19:22

Witam ... mam problem i nie wiem czym jest on spowodowany ...
miałem prędzej serwer na 1shot1kill 47+48 ale podskoczyły ceny i przezuciłem sie na unixstorm.
Dobra mniejsza o to ... chodzi mi o to iż sa nie które pluginy (które na pierwszy rzut oka) nie działają nie sprawdzałem wszystkich ...
lub działają na steam a nie działaja na Non Steam ... mam plugin ranga lub alternative_end_round_sound ranga nie działa w ogóle
(chodz po wpisaniu amx_plugoins pisze running) a alternative_end_round_sounds czesciowo nie sicaga muzyki ale w grze pokazuje ze jak sie wpisze /roundsound to wylaczy sie muzyke ... nie wiem czy wina ta lezy po stronie serwera czy amx-a czy tez moze jednak cos z pluginem.
akceptacja zasad np działa mi na steam a na NS-ie nie ... chciałbym zaznaczyc ze miałem te same pluginy na 1shot1kill i działały
  • +
  • -
  • 0

#2 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 09.08.2009 19:25

wina może twoja, zobaczy czy masz w dobrym formacie muzykę, w logi??
  • +
  • -
  • 0

#3 PioneK

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:70
Offline

Napisano 09.08.2009 20:26

z muzyka sobie poradziłem ... skapłem się ze w roundsound było wpisane małe s a folder zaczynał sie na duże S

tu sa stare logi (nowych serwer jeszcze nie zapisał)

L 08/09/2009 - 21:03:32: -------- Mapchange to aim_famas_x --------
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] ---
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] Wczytywanie pliku: "addons/amxmodx/configs/roundsound.ini"
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/skalmierzycki/CT1.mp3"
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/skalmierzycki/CT4.mp3"
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/skalmierzycki/CT5.mp3"
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/skalmierzycki/CT6.mp3"
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/skalmierzycki/TT1.mp3"
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/skalmierzycki/TT2.mp3"
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/skalmierzycki/TT3.mp3"
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/skalmierzycki/TT4.mp3"
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/skalmierzycki/TT5.mp3"
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] Blad - Inexistent File: "sound/skalmierzycki/TT6.mp3"
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] ---
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] [ Loading 2 CTs Sounds ]
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx]    - sound/Skalmierzycki/CT2.mp3
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx]    - sound/Skalmierzycki/CT3.mp3
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] ---
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] [ Loading 0 Ts Sounds ]
L 08/09/2009 - 21:03:32: [alt_end_round_sounds.amxx] ---
L 08/09/2009 - 21:03:32: [M_Antirusher_2.6_alfa.amxx]  <<Uruchomiono M_Antirusher 2.5d>>
L 08/09/2009 - 21:03:32: [M_Antirusher_2.6_alfa.amxx] Nie ma granicy rashu dla tej mapy w pliku rush.cor
L 08/09/2009 - 21:03:33: [admin.amxx] Login: "noVak<8><STEAM_0:1:24991520><>" became an admin (account "noVak") (access "abcdefghijklmnopqrstu") (address "83.2.186.206")

ale z roundsoundem juz sobie poradziłem ...

a co do reszty pluginów nie widze zadnych błędów w logach :/ jakiś pomysł ?
  • +
  • -
  • 0

#4 mikus

    Ekipa PGC

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:406
  • GG:
  • Steam:steam
  • Lokalizacja:Wola
Offline

Napisano 10.08.2009 23:34

a dokładnie które i co konsola wyrzuca z nich.
  • +
  • -
  • 0

#5 PioneK

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:70
Offline

Napisano 11.08.2009 07:56

Akceptacja_zasad.amxx - dziala czesciowo na steam tak na ns nie
ex.interp.amxx - nie działa w ogóle
ranga.amxx - nie działa w ogóle
real_flashbang.amxx - czesciowo ... ogluszający dzwięk jest ale nie oslepia w ogóle przeciwnika

oto co mi nie działa
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych