Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pytanie dot. SteamCMD


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 krajan

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Puck
Offline

Napisano 13.05.2014 01:16

Cześć, pobrałem pliki serwera za pomocą SteamCMD i teraz chciałbym żeby noSteam mogli wchodzić na serwer.
Czy na tą najnowszą wersję działa AMXX i dproto 0.9.364?


  • +
  • -
  • 0

#2 BlackPerfum

    Pseudo interakcja??

  • Power User

Reputacja: 453
Wszechobecny

  • Postów:575
  • Lokalizacja:...
Offline

Napisano 13.05.2014 01:31

To zależy jakie masz binarki. Nwm od czego zależy pobieranie hlds przez steamcmd bo nie ważne czy dodam -beta czy nie zawsze pobiera te same (od pradawmych dziejów). Mi dproto działa na 6027/6132 nowszych nie znam
  • +
  • -
  • 1
Chcesz napisać do mnie na PW to:
Spoiler

Mój tok myślenia jest błędny? Wskaż mi błąd zmienie to!

Aktualnie bije limit 32 graczy (łącze serwery) ale nadal są lagi przy zbyt dużym przesyłu informacji Dołączona grafika
Gra się płynnie do 40~50 graczy potem łącze pada i zamiast biegać ludzie się teleportują Dołączona grafika

#3 krajan

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Puck
Offline

Napisano 13.05.2014 01:49

BlackPerfum, dodałem AMXX + METAMOD 1.8.2, resetowałem serwer i nic nie dało.
Może napisze do ciebie na GG jeśli chciałbyś mi pomóc? :)

@edit
http://amxx.pl/topic...able-6132-beta/
Dobre są?


Użytkownik krajan edytował ten post 13.05.2014 02:02

  • +
  • -
  • 0

#4 krajan

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Puck
Offline

Napisano 13.05.2014 03:26

Jak mam poprawnie zainstalować te binarki?


  • +
  • -
  • 0

#5 BlackPerfum

    Pseudo interakcja??

  • Power User

Reputacja: 453
Wszechobecny

  • Postów:575
  • Lokalizacja:...
Offline

Napisano 13.05.2014 07:12

Po prostu wrzuć do siebie na serwa tzn. podmień pliki. Tylko żebyś wiedział te binarki (udostępnione w tamtym temacie) są pod linuxa. Wgraj na czysty serwer:

 

• metamod 1.21-am lub metamod-p 1.21p37

• dproto 0.9.364

amxx 1.8.2/1.8.3

 

Będzie wszystko śmigać


  • +
  • -
  • 0
Chcesz napisać do mnie na PW to:
Spoiler

Mój tok myślenia jest błędny? Wskaż mi błąd zmienie to!

Aktualnie bije limit 32 graczy (łącze serwery) ale nadal są lagi przy zbyt dużym przesyłu informacji Dołączona grafika
Gra się płynnie do 40~50 graczy potem łącze pada i zamiast biegać ludzie się teleportują Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych