Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CS:GO

Problem z instalacja SourceModeWykupiony serwer , nie da sie zainstalowac source mod.

cs:go

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 mattgoodbye

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Radom
Offline

Napisano 11.05.2014 10:35

Witam ! Wczoraj wykupiłem serwer na zabijaka.pl . Mam problem z zainstalowaniem sourcemoda. System na jakim stoi server linux , wypakowuje pliki pod linuxa do folderu /csgo/ nastepnie przez strone hostowni wchodze do panelu serwera w kosoli wpisuje meta list by sprawdzić czy wszystko dobrze. No i wyskakuje unknow comand , czyli nic nie zaistalowało ... ; (

Proszę o pomoc :)


  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png


#2 JaBydlak

    Wszechpomocny

  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 11.05.2014 18:06

Bo wrzuciłeś sourcemoda a nie metamoda?


  • +
  • -
  • 0

#3 mattgoodbye

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Radom
Offline

Napisano 11.05.2014 19:12

Wrzucilem stąd pod linuxa . http://www.sourcemod.net/downloads.php


  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png


#4 JaBydlak

    Wszechpomocny

  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 11.05.2014 20:43

No ale wpisujesz komendę meta = metamod

komendy sourcemoda to sm

Wrzuć metamodsource


  • +
  • -
  • 0

#5 mattgoodbye

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Radom
Offline

Napisano 11.05.2014 22:23

a mogl byś dokładniej wytłumaczyć ?: ) Zaczynam dopiero przygode z serwerem . Jestem jak by to powiedzieć prawie zielony : P


  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png


#6 JaBydlak

    Wszechpomocny

  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 12.05.2014 07:38

http://metamodsource....0-linux.tar.gz

Sciągnij jeszcze to, i wrzuć.

Dokładnie tak samo jak sourcemoda

Metamod uruchamia sourcemod. Nie na odwrót.


  • +
  • -
  • 1

#7 mattgoodbye

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Radom
Offline

Napisano 12.05.2014 11:53

Zrobiłem pełny restart serwera , wgrałem metamod , serwer działał dobrze pokazało w plugin_print metamod , nastepne dograjac sourcemoda serwer się nie odpala . wycinek z konsoli.

 

 

./srcds_run: 32: ./srcds_run: pushd: not found
./srcds_run: 35: ./srcds_run: popd: not found
Server will auto-restart if there is a crash.
LD_LIBRARY_PATH=/home/servers/s37471/bin:/home/servers/s37471:/home/servers/s37471/bin:
#Using breakpad minidump system
Using breakpad crash handler
#
#Console initialized.
#Loading VPK file hashes for pure server operation.
#Loading VPK file hashes for pure server operation.
#Loading VPK file hashes for pure server operation.
#Loading VPK file hashes for pure server operation.
#Loading VPK file hashes for pure server operation.
#Loading VPK file hashes for pure server operation.
#Loading VPK file hashes for pure server operation.
#Loading VPK file hashes for pure server operation.
#Loading VPK file hashes for pure server operation.
#Game.dll loaded for "Counter-Strike: Global Offensive"
#CGameEventManager::AddListener: event 'server_pre_shutdown' unknown.
#CGameEventManager::AddListener: event 'game_newmap' unknown.
#CGameEventManager::AddListener: event 'finale_start' unknown.
#CGameEventManager::AddListener: event 'round_start' unknown.
#CGameEventManager::AddListener: event 'round_end' unknown.
#CGameEventManager::AddListener: event 'difficulty_changed' unknown.
#GameTypes: initializing game types interface from GameModes.txt.
#GameTypes: merging game types interface from gamemodes_server.txt.
#GameTypes: missing mapgroupsSP entry for game type/mode (custom/custom).
Failed to load gamerulescvars.txt, game rules cvars might not be reported to management tools.
Server is hibernating
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
[S_API FAIL] SteamAPI_Init() failed; unable to locate a running instance of Steam, or a local steamclient.dll.
Particles: Missing 'particles/maps/gg_vietnam.pcf'
CDedicatedServerWorkshopManager::GetNewestSubscribedFiles
No web api auth key specified - workshop downloads will be disabled.
maxplayers set to 64
Unknown command "cl_bobamt_vert"
Unknown command "cl_bobamt_lat"
Unknown command "cl_bob_lower_amt"
Unknown command "cl_viewmodel_shift_left_amt"
Unknown command "cl_viewmodel_shift_right_amt"
Unknown command "cl_teamid_min"
Unknown command "cl_teamid_max"
Unknown command "cl_teamid_overhead"
Unknown command "cl_teamid_overhead_maxdist"
Unknown command "port"
Setting mapgroup to 'mg_bomb'
Unknown command "mat_bloom_scalefactor_scalar"
mode MP, dedicated No, ports 27045 SV / 26541 CL
---- Host_NewGame ----
Host_NewGame on map de_dust
L 05/12/2014 - 12:42:00: -------- Mapchange to de_dust --------
CGameEventManager::AddListener: event 'teamplay_win_panel' unknown.
CGameEventManager::AddListener: event 'teamplay_restart_round' unknown.
CGameEventManager::AddListener: event 'arena_win_panel' unknown.
Segmentation fault
Add "-debug" to the ./srcds_run command line to generate a debug.log to help with solving this problem
Mon May 12 12:42:00 CEST 2014: Server restart in 10 seconds

 


  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png


#8 JaBydlak

    Wszechpomocny

  • Użytkownik

Reputacja: 70
Pomocny

  • Postów:332
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 12.05.2014 15:10

Usuń z katalogu addons plik sourcemod.vdf, uruchom serwer i wpisz meta

Zobacz czy coś odpisze, (działającą komendę) usuń sourcemod, i spróbuj wrzucić najnowszy snapshot 1.6 http://www.sourcemod.net/snapshots.php

Kiedyś działały tylko 1.6 nie wiem czy 1.5 posiada support csgo


  • +
  • -
  • 0

#9 mattgoodbye

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Radom
Offline

Napisano 12.05.2014 18:49

W serwerowni mi pomogli , okazała się za stara ver SM ; )

Bardzo dziękuje za pomoc ! Do zamkniecia


  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png






Również z jednym lub większą ilością słów kluczowych: cs:go

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych