Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z HLDS VoiceTranscoder Crash serwera + nie działa poprawnie


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 opowiadacie kit

    Zaawansowany

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:82
  • Lokalizacja:Polska
Offline

Napisano 05.05.2014 21:16

Witam od jakiegoś miesiąca chcę zainstalować HLDS VoiceTranscoder ale mam z tym problem.
Gdy dodam linijkę do plugins.ini (w metamod) to dzieją się dziwne żeczy, jak wgram to i zmienie mape to się zmienia (Non-Steam nadal nie słyszy Steam i na odwrót) i jak potem zmienię mape jeszcze raz to mapa się nie zmienia tylko serwer crash i włącza się mapa startowa. Cvary dodaje do amxx.cfg w addons/amxmodx/config tam to powinno być ?

Link do  HLDS VoiceTranscoder  http://amxx.pl/topic...oicetranscoder/

 

 

Moje plugins.ini
;; Metamod plugins.ini
; AMX Mod X 1.8.2
; Amxx.pl

linux   addons/dproto/dproto_i386.so
linux   addons/amxmodx/dlls/amxmodx_mm_i386.so

Aktualnie nie mam dodanej tej linijki bo to i tak nie działa, liczę na waszą pomoc :D

 

a jak tak dodaję to działa serwer chodzi mapy się zmieniają ale po jakimś czasie serwer ma crasha i muszę w plugins.ini ustawić orginalnie jak na górze i wtedy serwer działa. Proszę o pomoc :D

; DProTo v0.9.383
linux addons/dproto/dlls/dproto_i386.so
; VoiceTranscoder v80
linux addons
/vtc/dlls/vtc.so
; AMXX v1.8.2
linux addons/amxmodx/dlls/amxmodx_mm_i386.so

Z góry dziękuję
 


boxuvn.gif

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na Only DD2 31.186.84.219:27732

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na JailBreak 31.186.82.99:27823

 Forum blackshadow.xaa.pl


#2 freetu

    Wszechwiedzący

  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 05.05.2014 22:36

sprawdz moze logi

 

(logs/vtc.log)


  • +
  • -
  • 0

#3 opowiadacie kit

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:82
  • Lokalizacja:Polska
Offline

Napisano 06.05.2014 20:21

Nimaaaaaaa


boxuvn.gif

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na Only DD2 31.186.84.219:27732

b_350_20_FFAD41_E98100_000000_591F11.png

Zapraszam na JailBreak 31.186.82.99:27823

 Forum blackshadow.xaa.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych