Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Kula/Plasma Bard


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 adsaf

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:San Diego, CA
Offline

Napisano 03.05.2014 23:20

Witam, na swoim serwerze wystapil mi problem z kula barda. Nie widac jak zostaje puszczona lub czasami widac tylko to co sie z niej wydobywa, "ramiona" nie wiem jak to nazwac lecz lecace tylko po lewej stronie albo prawej stronie. Zabiera hp normalnie i gdy w cos uderza tez jest prawidlowy "rozblysk", wie ktos co moze byc tego przyczyna?

74911845828702869156.jpg


Użytkownik adsaf edytował ten post 03.05.2014 23:25

  • +
  • -
  • 0

#2 Artemis

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:91
  • GG:
  • Imię:Piotr
  • Lokalizacja:Sanok
Offline

Napisano 06.05.2014 23:03

a model albo sprite wykorzystujący tą umiejętność jest poprawnie wgrany ? 


  • +
  • -
  • 0

#3 RastaManiek

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:Polska
Offline

Napisano 10.05.2014 21:13

 

a model albo sprite wykorzystujący tą umiejętność jest poprawnie wgrany ?

 

A gdzie jest ten model/sprite? bo tez mam ten sam problem, a jestem w tym zielony


  • +
  • -
  • 0

#4 same

    Zaawansowany

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:131
  • Imię:Karol
  • Lokalizacja:Inowrocław
Offline

Napisano 10.05.2014 22:46

w folderze /sprites/


  • +
  • -
  • 0
Piszę poprawnie po polsku!
syg.png
100 postów - 12.04.13, godz. 23:42




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych