Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

HUD znika na sekundę w nagłych okolicznościach (np. Po zrestartowaniu mapy, wejściu na serwer )j/w

hud zniak serwer wejściu cod

  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 CzarNNaninJJa^^

    Banned

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:109
  • Imię:KaRoL
  • Lokalizacja:Warszawa
Offline

Napisano 30.04.2014 20:47

Witam,

 

Mam problem ponieważ ten oto hud:

29329778572795915945_thumb.jpg

 

Znika w dziwnych okolicznościach na długość około 1-2 sekund. Gram, gram i nagle hud znika i za 2 sekundy się pojawia ...

Dzieje się tak gdy jest początek  nowej rundy, oraz od razu po wejściu na serwer MENU KLAS POKAZUJE SIĘ I MOŻNA JUŻ WYBRAĆ A HUD POJAWIA SIĘ 2 SEKUNDY PÓŹNIEJ ...

I potem tak znika w czasie gry ...

Oto wycinek dotyczący HUDu ze .sma CoDMoDa

set_hudmessage(0, 255, 0, 0.02, 0.18, 0, 1.0, 1.0, 0.1, 0.1);

Proszę o Pomoc.

Będzie Reputka ++ !!  :D


Zapraszam na serwer !!

b_350_20_25DA08_0BA91D_000000_BA1414.png


#2 xenos

    Wszechobecny

  • Użytkownik

Reputacja: 209
Profesjonalista

  • Postów:456
  • GG:
  • Imię:Konrad
  • Lokalizacja:Rzeszów
Offline

Napisano 30.04.2014 21:06

Może przeciążenie serwera?To jest częsty objaw znikającego hudu. 


  • +
  • -
  • 0
"Jeśli potrafię to pomogę, jeśli nie potrafię to wskaże drogę którą trzeba dążyć by znaleźć odpowiedz" 

Pluginy:
Szukanie Aktywnych Banów w AmxBansie
Drop After Death
Kto postawił mine

#3 CzarNNaninJJa^^

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:109
  • Imię:KaRoL
  • Lokalizacja:Warszawa
Offline

Napisano 30.04.2014 21:30

Ale jakie przeciążenie ...? O czym mowa jak serwer ma ~350 fps i zużycievprocka 5-6% :D

Zapraszam na serwer !!

b_350_20_25DA08_0BA91D_000000_BA1414.png


#4 Pomager

    Banned

  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:46
  • GG:
  • Imię:Damian
  • Lokalizacja:Płock
Offline

Napisano 30.04.2014 21:47

Zmien na ten Kod i bedzie ok :D

 

set_hudmessage(0, 255, 0, 0.02, 0.65, 0, 1.0, 0.6


Użytkownik Pomager edytował ten post 30.04.2014 21:47

moje.th.png

 

 

!!!!!!!!!!!!!NIE POMOGŁEM PISZ NA GG:6413795 LUB SKYPE:PIKALAK1

COŚ WYKOMBINUJEMY :D!!!!!!!!!!!!


#5 CzarNNaninJJa^^

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:109
  • Imię:KaRoL
  • Lokalizacja:Warszawa
Offline

Napisano 02.05.2014 11:36

Refresh ... A drugiego huda ( tego gdy jest się nieżywym ) nie pokazuje w ogóle !!

 

Proszę o Pomoc :(


Zapraszam na serwer !!

b_350_20_25DA08_0BA91D_000000_BA1414.png


#6 Aemiksowy

    Banned

  • Zbanowany

Reputacja: 34
Życzliwy

  • Postów:222
  • Lokalizacja::)
Offline

Napisano 02.05.2014 11:42

Po 0.1 daj na końcu -1 ;)



#7 CzarNNaninJJa^^

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:109
  • Imię:KaRoL
  • Lokalizacja:Warszawa
Offline

Napisano 02.05.2014 11:48

Ten w miarę działa ... Ale ten drugi nie działa.

 

To znaczy: Wchodzę na serwer i na specta i NIE mam HUDa !!

A gdy gram parę minut i wchodzę na specta to mam ...


Zapraszam na serwer !!

b_350_20_25DA08_0BA91D_000000_BA1414.png


#8 CzarNNaninJJa^^

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:109
  • Imię:KaRoL
  • Lokalizacja:Warszawa
Offline

Napisano 02.05.2014 12:22

Po 0.1 daj na końcu -1 ;)

 

Nie działa [...]


Zapraszam na serwer !!

b_350_20_25DA08_0BA91D_000000_BA1414.png


#9 TibacK

    Diler pod gimnazjum dla niepełnosprawnych dzieci

  • Power User

Reputacja: 466
Wszechobecny

  • Postów:2448
Online

Napisano 02.05.2014 12:45

wyłącz wszystkie pluginy i zostaw tylko CoD'a.

Zobacz czy dalej bedzie migalo
  • +
  • -
  • 0

Sprzedam Paczkę CoD pod CS 1.6 (JEST WIELE WERSJI DO WYBORU TEJ PACZKI) na lvl od 201 - 601

Silnik (8 nowych statystyk, poprawiony zapis, dodatkowy exp, pozbyto się CurWeapon). Ponad 100 perków (do wyboru do koloru). Sklep, NOWE MISJE (QUESTY), premium i super premium, AUKCJE, KLANY, zapis nVault, 4 zestawy modeli bronii do wyboru!

JESTEŚ ZAINTERESOWANY KUPNEM? NAPISZ WIADOMOŚĆ DO MNIE!


#10 CzarNNaninJJa^^

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:109
  • Imię:KaRoL
  • Lokalizacja:Warszawa
Offline

Napisano 02.05.2014 13:41

wyłącz wszystkie pluginy i zostaw tylko CoD'a.

Zobacz czy dalej bedzie migalo

 

Tak ... Jeden HUD miga a drugiego w ogóle nie pokazuje ... :(


Zapraszam na serwer !!

b_350_20_25DA08_0BA91D_000000_BA1414.png


#11 CzarNNaninJJa^^

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:109
  • Imię:KaRoL
  • Lokalizacja:Warszawa
Offline

Napisano 02.05.2014 13:46

Co tutaj jest źle ??

if(!is_user_alive(id))
	{
		new target = pev(id, pev_iuser2);
		new hp = get_user_health(target);
	
		if(!target)
			return PLUGIN_CONTINUE;
			
		set_hudmessage(0, 255, 0, 0.6, -1.0, 0, 1.0, 1.0, 0.1, 0.1);
		ShowSyncHudMsg(id, SyncHudObj, "Klasa : %s^nDoswiadczenie : %i / %i^nPoziom : %i^nPerk : %s^nHP : %d", nazwy_klas[klasa_gracza[target]], doswiadczenie_gracza[target], PobierzDoswiadczeniePoziomu(poziom_gracza[target]), poziom_gracza[target], nazwy_perkow[perk_gracza[target]], hp);
		return PLUGIN_CONTINUE;
	}
	new hp = get_user_health(id);
	set_hudmessage(0, 255, 0, 0.02, 0.18, 0, 1.0, 1.0, 0.1, 0.1);
	ShowSyncHudMsg(id, SyncHudObj, "[Forum : ********.pl]^n[Klasa : %s]^n[Doswiadczenie : %i / %i]^n[Poziom : %i]^n[Perk : %s]^n[HP : %d]", nazwy_klas[klasa_gracza[id]], doswiadczenie_gracza[id], PobierzDoswiadczeniePoziomu(poziom_gracza[id]), poziom_gracza[id], nazwy_perkow[perk_gracza[id]], hp);
	
	return PLUGIN_CONTINUE;
}  

Proszę Pomóżcie !! :P


Zapraszam na serwer !!

b_350_20_25DA08_0BA91D_000000_BA1414.png


#12 TibacK

    Diler pod gimnazjum dla niepełnosprawnych dzieci

  • Power User

Reputacja: 466
Wszechobecny

  • Postów:2448
Online

Napisano 02.05.2014 15:02

Uzywasz zwyklego HUD czy dHUD?
W pierwszym daj to:
set_hudmessage(255, 255, 255, 0.6, -1.0, 0, 0.0, 0.3, 0.0, 0.0, 2);
pierwsze 5 parametrow zostaw swoje a kolejne podmien
W drugim tak samo:
set_hudmessage(0, 255, 0, 0.02, 0.23, 0, 0.0, 0.3, 0.0, 0.0);

  • +
  • -
  • 0

Sprzedam Paczkę CoD pod CS 1.6 (JEST WIELE WERSJI DO WYBORU TEJ PACZKI) na lvl od 201 - 601

Silnik (8 nowych statystyk, poprawiony zapis, dodatkowy exp, pozbyto się CurWeapon). Ponad 100 perków (do wyboru do koloru). Sklep, NOWE MISJE (QUESTY), premium i super premium, AUKCJE, KLANY, zapis nVault, 4 zestawy modeli bronii do wyboru!

JESTEŚ ZAINTERESOWANY KUPNEM? NAPISZ WIADOMOŚĆ DO MNIE!


#13 CzarNNaninJJa^^

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:109
  • Imię:KaRoL
  • Lokalizacja:Warszawa
Offline

Napisano 02.05.2014 15:57

Uzywasz zwyklego HUD czy dHUD?
W pierwszym daj to:

set_hudmessage(255, 255, 255, 0.6, -1.0, 0, 0.0, 0.3, 0.0, 0.0, 2);
pierwsze 5 parametrow zostaw swoje a kolejne podmien
W drugim tak samo:
set_hudmessage(0, 255, 0, 0.02, 0.23, 0, 0.0, 0.3, 0.0, 0.0);

 

 

Dalej to samo [...]

Tylko teraz oba HUDy migają.

 

Żeby widzieć ten 2 to muszę wejść do gry wybrać drużynę i jak dednę i przejdę na SPECTA to dopiero się pokazuję.

A jak wejdę na serwer i przejdę od razu na SPECTA to tego HUDu nie widać ... :(
 


Zapraszam na serwer !!

b_350_20_25DA08_0BA91D_000000_BA1414.png


#14 Aemiksowy

    Banned

  • Zbanowany

Reputacja: 34
Życzliwy

  • Postów:222
  • Lokalizacja::)
Offline

Napisano 02.05.2014 17:51

Sprawdź co ile odświeża się hud ten w set_tasku.


Użytkownik Aemiksowy edytował ten post 02.05.2014 17:51


#15 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 04.05.2014 23:56

Jesli hud miga cyklicznie, to jest to wina taska, o ktorym wspomnial @Aemiksowy
Odszukaj public Odrodzenie(id) i sprawdz co ile task sie wywoluje. Najlepiej zrobisz, jesli ustawisz co sekunde, a w set_hudmessage parametr 0.3 (od Tibacka) zmien na 3.0

Jesli jednak to nie pomoglo, najprawdopodobniej masz zawalone kanaly hud. Masz 3 mozliwosci:
1. Spoic kanaly COD poprzez wklepanie kodu do silnika, badz pobranie wartosci natywami
2. Wywalenie innych wiadomosci (np. Witaj na serwerze...)
3. Usuniecie jednego kanalu :P
  • +
  • -
  • 0

#16 CzarNNaninJJa^^

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:109
  • Imię:KaRoL
  • Lokalizacja:Warszawa
Offline

Napisano 05.05.2014 13:27

Miga on na poczatku rundy. To znaczy znika i po 2 sekundach sie pojawia ...
I po rozbrojeniu bomby znika i sie juz nie pojawia ... dopiero w nowej rundzie :(

Zapraszam na serwer !!

b_350_20_25DA08_0BA91D_000000_BA1414.png


#17 MAGNET

    SourceLearned ;)

  • Moderator

Reputacja: 625
Wszechmogący

  • Postów:1510
  • GG:
  • Imię:Olek
  • Lokalizacja:Dalekoo
Offline

Napisano 05.05.2014 23:46

Pokaz public Odrodzenie
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych