Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Windows nie widzi dysku.Opis zbędny.


Najlepsza odpowiedź Rodzyn, 01.05.2014 07:24


Ma ktoś jakiś pomysł?

Przerabiałem ten temat setki razy, tzn. nie o pojemność ale o tym iż po Low Formacie system nie widzi dysku, TO JEST FAŁSZ. System widzi dysk tylko on nie ma zrobionej żadnej partycji, musisz wejdź w Panel Sterowania -> Narzędzia Administracyjne -> Zarządzanie Komputerem -> Magazyn -> Zarządzanie dyskami i tam utwórz partycję na tym dysku i powinno śmigać :)

Przejdź do postu


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 30.04.2014 14:59

Mam dysk 1tb, kiedyś tam jak go dostałem wszystko było z nim ok, pamięć tyle ile powinien mieć, nie potrzebowałem go więc służył przez pewien czas jako zbieracz kurzu.

Ostatnio podłączam go patrzę i pojemność dysku(nie mylić przypadkiem z wolnym miejscem) 100mb, pliki które były na dysku ledwo 1mb zajmowały, ukrytych żadnych nie było. Wygooglowałem problem i na jakimś forum z pierwszej strony google ktoś komuś na ten sam problem polecił niskopoziomowy format dysku i podał program o ten. Odpaliłem go i zacząłem formatować ten dysk, leciało jak krew z nosa, około 10 minut na 1%, przy 10% wcisnąłem stop z ciekawości czy mogę wsztrzymywać i startować, nie można. No to lecim jeszcze raz.

Prawdopodobnie sformatował się ten dysk, nie było mnie przy 100%, komputer ustawiony na wyłączenie po 10h.

No i koniec wstępu.

Po podłaczeniu dysku do komputera żadnej reakcji ze strony systemu nic nie instaluje się, w mój komputer też go nie ma. Na innych systemach sprawdzane - na XP ([*]) na 7 i na moim 8.1 n pro.

W tym programie dysk nadal jest widoczny, ale nic mi po tym.

Nie mam zielonego pojęcia jakiej firmy dysk, obudowa firmy natec model rhino.

Ma ktoś jakiś pomysł?


  • +
  • -
  • 0

graphic.png


#2 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 30.04.2014 15:06

Możliwe żę nie dokońca sie sformatował, wejź sobie jakiś livecd linux(np ubunt) uruchom gparted i tam sformatuj dysk dokładnie, i poczekaj az sie skończy) i sprawdź czy zatrybi


  • +
  • -
  • 0

#3 xenos

    Wszechobecny

  • Użytkownik

Reputacja: 209
Profesjonalista

  • Postów:456
  • GG:
  • Imię:Konrad
  • Lokalizacja:Rzeszów
Offline

Napisano 30.04.2014 15:08

ściagnij sobie Linux Live którejś dystybucji (przykładowo ubuntu) odpal z pendrive i zobacz czy w programie gparted(narzedzie do działań na partycjach/dyskach) widnieje dysk.
Jeśli tak to usuń partycję i utworz od nowa.

 

 

 

@up wyprzedziłeś mnie o kilka sekund ^_^


Użytkownik xenos edytował ten post 30.04.2014 15:08

  • +
  • -
  • 0
"Jeśli potrafię to pomogę, jeśli nie potrafię to wskaże drogę którą trzeba dążyć by znaleźć odpowiedz" 

Pluginy:
Szukanie Aktywnych Banów w AmxBansie
Drop After Death
Kto postawił mine

#4 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 30.04.2014 19:49

Paragon Partition Manager do zarządzania dyskiem/partycjami, oraz GetDataBeck do odzyskania danych.


  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#5 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 01.05.2014 07:24   Najlepsza odpowiedź


Ma ktoś jakiś pomysł?

Przerabiałem ten temat setki razy, tzn. nie o pojemność ale o tym iż po Low Formacie system nie widzi dysku, TO JEST FAŁSZ. System widzi dysk tylko on nie ma zrobionej żadnej partycji, musisz wejdź w Panel Sterowania -> Narzędzia Administracyjne -> Zarządzanie Komputerem -> Magazyn -> Zarządzanie dyskami i tam utwórz partycję na tym dysku i powinno śmigać :)


  • +
  • -
  • 2




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych