Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Lagi na serwerze


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 piotr22

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:109
  • Lokalizacja:łódż
Offline

Napisano 27.04.2014 17:19

Witam

 

Mam serwer na pukawce w ofercie lite. Niestety od jakiegoś czasu występują na nim lagi które nwm czym są spowodowane. Support pukawki umywa rece od pomoc. Kazali mi czekać na odpowiedz po wynikach z jednego programu oraz ssach jakie im dałem. Czekam już ponad tydzień i nic. Mam nadzieję że wy mi w jakiś sposób pomożecie. Co mam podać abyście mogli coś ustalić?


  • +
  • -
  • 0

#2 GranSki!pl

    Profesjonalista

  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:158
  • GG:
  • Lokalizacja:polska
Offline

Napisano 27.04.2014 17:38

Konsola serwera logi


http://www.grandskil...--------------->

b_350_20_FFAD41_E98100_000000_591F11.png

Nie pomagam juz na GG!!!!!!!!!!!!!. Chyba ze odpłatnie.!!!!!!!!!


#3 piotr22

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:109
  • Lokalizacja:łódż
Offline

Napisano 27.04.2014 18:59

Dodam w paczce all logi. Dodam że te lagi występuje zawsze gdy ginie ktoś z teamu jako ustani członek. Czyli jest ostatni TT/CT i po jego zabiciu jest lag.

 


 

Załączone pliki


  • +
  • -
  • 0

#4 wezmnienozem

    Zaawansowany

  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 28.04.2014 21:56

 

 

L 04/01/2014 - 20:41:26: [MySQL] Thread worker was unable to start.
L 04/01/2014 - 20:41:26: [AMXX] Displaying debug trace (plugin "amxbans_main.amxx")
L 04/01/2014 - 20:41:26: [AMXX] Run time error 10: native error (native "SQL_ThreadQuery")
L 04/01/2014 - 20:41:26: [AMXX] [0] check_flag.inl::check_flagged (line 36)
L 04/01/2014 - 20:41:26: [AMXX] [1] check_player.inl::check_player_ (line 100)

 

http://amxx.pl/topic...to-start/page-2

http://amxx.pl/topic...-faq-amxbans-6/

http://amxx.pl/topic...nable-to-start/

 

Lagi to może być wina: przeładowanego albo przeciążonego serwera lub hosting słaby.


  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD


#5 piotr22

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:109
  • Lokalizacja:łódż
Offline

Napisano 29.04.2014 09:10

 

 

 

L 04/01/2014 - 20:41:26: [MySQL] Thread worker was unable to start.
L 04/01/2014 - 20:41:26: [AMXX] Displaying debug trace (plugin "amxbans_main.amxx")
L 04/01/2014 - 20:41:26: [AMXX] Run time error 10: native error (native "SQL_ThreadQuery")
L 04/01/2014 - 20:41:26: [AMXX] [0] check_flag.inl::check_flagged (line 36)
L 04/01/2014 - 20:41:26: [AMXX] [1] check_player.inl::check_player_ (line 100)

 

http://amxx.pl/topic...to-start/page-2

http://amxx.pl/topic...-faq-amxbans-6/

http://amxx.pl/topic...nable-to-start/

 

Lagi to może być wina: przeładowanego albo przeciążonego serwera lub hosting słaby.

 

a widzisz kiedy ostatni raz był ten bład?


  • +
  • -
  • 0

#6 wezmnienozem

    Zaawansowany

  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 29.04.2014 18:22

 

 

 

 

L 04/01/2014 - 20:41:26: [MySQL] Thread worker was unable to start.
L 04/01/2014 - 20:41:26: [AMXX] Displaying debug trace (plugin "amxbans_main.amxx")
L 04/01/2014 - 20:41:26: [AMXX] Run time error 10: native error (native "SQL_ThreadQuery")
L 04/01/2014 - 20:41:26: [AMXX] [0] check_flag.inl::check_flagged (line 36)
L 04/01/2014 - 20:41:26: [AMXX] [1] check_player.inl::check_player_ (line 100)

 

http://amxx.pl/topic...to-start/page-2

http://amxx.pl/topic...-faq-amxbans-6/

http://amxx.pl/topic...nable-to-start/

 

Lagi to może być wina: przeładowanego albo przeciążonego serwera lub hosting słaby.

 

a widzisz kiedy ostatni raz był ten bład?

 

Dodałeś post. Pierwsze w co patrze w błędy a, że się powtarzał to Ci to podesłałam.  Dodaj debug za luciaHallucination.amxx i wróć z logami :)


  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD


#7 piotr22

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:109
  • Lokalizacja:łódż
Offline

Napisano 10.05.2014 21:35

Reinstalacja serwer pomogła. Proszę zamknąć


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych