Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie dziala menu wyboru broni Z generatora Vipa


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Doktor50

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Eryk
  • Lokalizacja:Warszawa
Offline

Napisano 27.04.2014 15:06

Witam chcialem wygenerowacvipa i wszystko dzial oprocz Menu wyboru broni

proszę naprawic Generator Vipa zeby dzialo menu wyboru broni albo zrobic mi Vipa

Ten vip ma miec
 

 

 

  • Posiadasz 3 podskoki
  • Dostaniesz Free Granaty ( HE,2FB,SG )
  • Dostaniesz Free Armor + Helm
  • Dostaniesz darmowy Noktowizor
  • Dostaniesz 15 HP Za Killa i 30 HP za HeadShota
  • Po Wpisaniu Gracza /vips bedziesz na liscie
  • Od 3 rundy co runde dostaniesz 6 Zestawów Broni do Wyboru * AK47+Deagle, M4A1 + Deagle,AWP + Deagle, Krowe + Deagle, Shotguna + Deagle, Mp5 + Deagle
  • Dostaniesz Free Defusal Kit dla CT 

Jak sie wpisze Vip to wyswietla co posiada vip


proszę o pomoc


  • +
  • -
  • 0

IP serwera : 188.165.17.19:27311

b_350_20_0099FF_000000_FFFFFF_000000.png

 

IP serwera : 31.186.84.219:23510
b_350_20_0099FF_000000_FFFFFF_000000.png


#2 Tylepowiem

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:90
  • Imię:Szymon
  • Lokalizacja:NML
Offline

Napisano 27.04.2014 15:13

menu wyboru nie działa w jaki sposób? że po kliknięciu jakiejś liczby nie wybiera broni?

Jeśli tak to jest to spowodowane tym że Vipy maja już nabita odznakę ze snajperki i dostając darmową awke blokuje im to wybór broni w VIpie :)

na to nic nie poradzisz jedynie obejsc to można w taki sposób że wyrzucasz darmową broń i bierzesz nowa z menu :)


Użytkownik Tylepowiem edytował ten post 27.04.2014 15:13

  • +
  • -
  • 0

b_350_20_ED0302_C7980A_FFFFFF_0510E5.png

 

b_350_20_692108_381007_FFFFFF_000000.png


#3 DealeR^^

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:57
  • GG:
  • Imię:Kamil
  • Lokalizacja:Bytom
Offline

Napisano 27.04.2014 15:17

Nie, wybierasz wszystko, zaznaczasz, wszystko ok ale na serwerze nie działa.


  • +
  • -
  • 0

Zapraszam na sieć serwer Counter-Strike 1.6, Pogromcy-skilla.xaa.pl! Przyjmę serwer do sieci, pisać!
Serwer ProCodMod 80001 lvl, klasy zwykle, od poziomu, extra, super i xxl, konto vip, unikatowa paczka.
b_350_20_151515_151515_4CD23E_151515.png IP: 31.186.82.99:27829

Piszę: Klasy, perki, własne motd (wyświetlane okienko na komendę)

Modyfikuję: Klasy, perki, silniki, pluginy.


#4 Doktor50

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Eryk
  • Lokalizacja:Warszawa
Offline

Napisano 28.04.2014 17:50

Nie wyświetla sie w ogóle menu 


  • +
  • -
  • 0

IP serwera : 188.165.17.19:27311

b_350_20_0099FF_000000_FFFFFF_000000.png

 

IP serwera : 31.186.84.219:23510
b_350_20_0099FF_000000_FFFFFF_000000.png


#5 ST3FAN

    Pomocny

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:42
  • Lokalizacja:Poland
Offline

Napisano 28.04.2014 18:14

Zerknij.

 

Spróbuj najpierw wgrać samego VIP'a. Jeśli nadal nie będzie działać, StripWeapons.inc wklej do scripting/include i potem spróbuj, jeśli nadal nie, to spróbuj skompilować .sma lokalnie.

Załączone pliki


  • +
  • -
  • 0

7.png

 

5.png

 

Murzyny.pl


#6 Słodki <3

    Profesjonalista

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:185
  • GG:
  • Imię:Przemek
Offline

Napisano 28.04.2014 19:12

Generator vip ma błąd gdyż niepoprawnie dodaje funkcję i trzeba samemu poszperać aby menu broni było widoczne.


  • +
  • -
  • 0

Uczę się !


#7 Doktor50

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Eryk
  • Lokalizacja:Warszawa
Offline

Napisano 29.04.2014 15:44

A jak to zrobic ??


  • +
  • -
  • 0

IP serwera : 188.165.17.19:27311

b_350_20_0099FF_000000_FFFFFF_000000.png

 

IP serwera : 31.186.84.219:23510
b_350_20_0099FF_000000_FFFFFF_000000.png


#8 Doktor50

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Eryk
  • Lokalizacja:Warszawa
Offline

Napisano 29.04.2014 15:51

Zerknij.

 

Spróbuj najpierw wgrać samego VIP'a. Jeśli nadal nie będzie działać, StripWeapons.inc wklej do scripting/include i potem spróbuj, jeśli nadal nie, to spróbuj skompilować .sma lokalnie.

Nie dziala i ma jeden podskok


  • +
  • -
  • 0

IP serwera : 188.165.17.19:27311

b_350_20_0099FF_000000_FFFFFF_000000.png

 

IP serwera : 31.186.84.219:23510
b_350_20_0099FF_000000_FFFFFF_000000.png


#9 Doktor50

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Eryk
  • Lokalizacja:Warszawa
Offline

Napisano 30.04.2014 14:36

Dodam że ja mam mod bf4 to moze cos blokuje tego vipa ??


  • +
  • -
  • 0

IP serwera : 188.165.17.19:27311

b_350_20_0099FF_000000_FFFFFF_000000.png

 

IP serwera : 31.186.84.219:23510
b_350_20_0099FF_000000_FFFFFF_000000.png


#10 Słodki <3

    Profesjonalista

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:185
  • GG:
  • Imię:Przemek
Offline

Napisano 30.04.2014 20:17

Też mam BF4 i nic nie blokuje na BF2 miałem to samo. Po prostu Generator ma błędy nie ma czasu Administracja na to by go naprawić i musimy sobie radzić sami ja poprawiam kod dodaje menu poprawnie i jest ok...

 

Jeśli tego nie umiesz to wystarczy że zamiast wyboru broni przypieszesz wszystkim np do CT M4A1+Deagl+AWP lub co tam chcesz i też będzie ok. 

Takie moje zdanie jest...


  • +
  • -
  • 0

Uczę się !


#11 Doktor50

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Eryk
  • Lokalizacja:Warszawa
Offline

Napisano 03.05.2014 08:21

Ale ja nie umiem menu zrobic abardzo chce je miec i nie wiem jak to zrobic to poozecie ??


  • +
  • -
  • 0

IP serwera : 188.165.17.19:27311

b_350_20_0099FF_000000_FFFFFF_000000.png

 

IP serwera : 31.186.84.219:23510
b_350_20_0099FF_000000_FFFFFF_000000.png


#12 AnalnyRozbójnik

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Sebastian
  • Lokalizacja:Konin
Offline

Napisano 28.08.2014 10:29

Zamień cały public menu_callback(id, menu, item) oraz public menu_handler(id, menu, item)

 

na to:

public menu_callback(id, menu, item){
if(is_user_alive(id)){
if(gRound>=3){
if(item==0){
return ITEM_ENABLED;
}
if(item==1){
return ITEM_ENABLED;
}
if(item==2){
return ITEM_ENABLED;
}
if(item==3){
return ITEM_ENABLED;
}
if(item==4){
return ITEM_ENABLED;
}

if(item==5){
return ITEM_ENABLED;
}

}
}
return ITEM_DISABLED;
}
 

public menu_handler(id, menu, item){
if(is_user_alive(id)){
if(gRound>=3){
if(item==0){
menu_1_handler(id);
}
if(item==1){
menu_2_handler(id);
}
if(item==2){
menu_3_handler(id);
}
if(item==3){
menu_4_handler(id);
}
if(item==4){
menu_5_handler(id);
}

if(item==5){
menu_6_handler(id);
}

}
}
menu_destroy(menu);
return PLUGIN_HANDLED;
}

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych