Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer Cs 1.6 na VPS nie czyta amxmodx


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Ender #

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:66
  • GG:
  • Imię:Radek
  • Lokalizacja:Głowno
Offline

Napisano 27.04.2014 12:35

Witam mam problem dotyczący amxmodx, gdyż wszystko jest poprawnie wrzucone , lecz amxmod i tak nie działa.

 

Czy winą może być to że serwer był pobierany przez root'a a amxmod wgrywany przez innego użytkownika?


  • +
  • -
  • 0

DeathStreak.pl

                Pomogłem daj rep_up.png

b_350_20_692108_381007_FFFFFF_000000.png

 

26.01.2014 | 50 postów


#2 wiwi249

    Wszechobecny

  • Użytkownik

Reputacja: 146
Zaawansowany

  • Postów:440
  • GG:
  • Imię:Wiktor
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 27.04.2014 13:47

Podaj zawartość liblist.gam oraz addons/metamod/plugins.ini.


  • +
  • -
  • 1

Wykonuję strony internetowe, zlecenia AMXX i HLDS - w tym pisanie pluginów, ogarnianie serwerów, edycja i tworzenie modeli.

Potrzebujesz czegoś? Pisz!

 

"śpieszmy się pisać posty, tak szybko banują..." ~ sebul


#3 Ender #

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:66
  • GG:
  • Imię:Radek
  • Lokalizacja:Głowno
Offline

Napisano 27.04.2014 14:04

liblist.gam

 

game "Counter-Strike"
url_info "www.counter-strike.net"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "1"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "dlls\mp.dll"
gamedll_linux "dlls/cs.so"
gamedll_osx "dlls/cs.dylib"
trainmap "tr_1"
edicts "1800"

 

 

metamod/plugins.ini

 

 

 

linux addons/amxmodx/dlls/amxmodx_mm_i386.so

Użytkownik Ender # edytował ten post 27.04.2014 14:06

  • +
  • -
  • 0

DeathStreak.pl

                Pomogłem daj rep_up.png

b_350_20_692108_381007_FFFFFF_000000.png

 

26.01.2014 | 50 postów


#4 Nik89

    Zaawansowany

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:75
  • Lokalizacja:Gdzieś
Offline

Napisano 27.04.2014 19:57

bo nie dopisales go do liblist.gam

 

 

dopisz to do liblist

 

 

gamedll_linux "addons/metamod/dlls/metamod_i386.so"

  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych