Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
JB

Problem z plikiem .wad [VHE 3.4]

jb

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 ChicuuPlayGames

    Zaawansowany

  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:90
  • Lokalizacja:Gdynia
Offline

Napisano 23.04.2014 19:25

Elo, mam problem ze swoją mapką jailbreak. Stworzyłem własne textury (.wad) w wally i wszystko pięknie działa. Mój .res mapy wygląda następująco:

catskill.wad

Tylko przy ściąganiu tego pliczku przez serwer przy ostatniej sekundzie CS się wyłącza lub zawiesza się (Brak odpowiedzi)

 

Co może być przyczyną?



#2 ChicuuPlayGames

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:90
  • Lokalizacja:Gdynia
Offline

Napisano 24.04.2014 12:39

Dobra zmieniłem plik .res na taki:

 

jb_catskill.wad

maps/jb_catskill.res

 

i error:

 

lBOVTkM.png



#3 pd311

    Życzliwy

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:27
  • Lokalizacja:Olsztyn
Offline

Napisano 24.04.2014 19:09

sprawdź, czy wgrałeś na serwer wszystkie pliki, albo czy wkleiłeś je do dobrego folderu (cstrike)


  • +
  • -
  • 0

logovhecenter.png


#4 ChicuuPlayGames

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:90
  • Lokalizacja:Gdynia
Offline

Napisano 24.04.2014 19:49

Niby wszystkie pliki były ok ale zrobiłem na wszelki wypadek tak:

 

1. Z FTP serwera usunąłem wszystkie mapki które zrobiłem z każdym rozszerzeniem.

2. Z plików mojej gry usunąłem wszystkie mapki które zrobiłem z każdym rozszerzeniem.

3. Usunąłem wszystkie wgrane przeze mnie pliki .wad w plikach gry oraz serwera.

4. Od nowa skompilowałem w wally pliczek .wad

5. Od nowa wykompilowałem mapke w VHE 3.4

6. Wgrałem świeżą mapkę oraz plik .wad na serwer gry [mapa: cstrike/maps | textury: cstrike] ( do mojego cs'a nie )

7. Napisałem od nowa plik .res który wrzuciłem na serwer gry [maps]:

jb_catskill.wad
maps/1xd.res

8. Restart serwera

9. Zmiana mapy na mapkę 1xd.bsp

 

ten sam error co wyżej:

WARNING: couldn t open jb_catskill.wad

Ten plik nawet mi się nie ściągał przy wejściu na serwer.

 

 

 

Jakieś inne pomysły ?

 

 


Użytkownik ChicuuPlayGames edytował ten post 24.04.2014 19:51


#5 pd311

    Życzliwy

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:27
  • Lokalizacja:Olsztyn
Offline

Napisano 24.04.2014 20:43

a plik res nazywa się tak samo jak mapa?


  • +
  • -
  • 0

logovhecenter.png


#6 ChicuuPlayGames

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:90
  • Lokalizacja:Gdynia
Offline

Napisano 24.04.2014 21:00

tak po prostu nie wiem dlaczego ale nie ściąga serwer .wad

 

 

EDIT1: Dobra, zmieniłem w plikach serwera nazwy plików o rozszerzeniu .wad | .res | .bsp nazwę z 1xd na 8xd i nagle wszystko pobiera i działa ;x *** logic -.-

 

Dzięki za chęci, temat  do zamknięcia.

 

EDIT2: A teraz osobie która testuje czy się wszystko pobierze staje download plików na 1 sek i zawiesza się cs...

Error ten sam co mi wyskakiwał ;x

 

 

EDIT3: Dobra, usunąłem z mojego CS'a plik .wad .bsp oraz .res i mam nadal ten sam error... Coś dziś nie myślę, jeśli macie jakieś pomysły to piszcie, ja się prześpię i jutro popróbuję.


Użytkownik ChicuuPlayGames edytował ten post 24.04.2014 21:15


#7 ChicuuPlayGames

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:90
  • Lokalizacja:Gdynia
Offline

Napisano 29.04.2014 06:43

Nie wiem, nie mam żadnego pomysłu zacznę robić mapkę od początku na innym pliku .wad i zacznę od poradzenia sobie z tym problemem. Temat do zamknięcia.


Użytkownik ChicuuPlayGames edytował ten post 29.04.2014 06:43






Również z jednym lub większą ilością słów kluczowych: jb

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych