Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Magnetix

    Wszechobecny

  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:410
  • GG:
  • Lokalizacja:Piotrków Tryb
Offline

Napisano 07.08.2009 14:03

Witam dziś zainstalowałem Diablo Moda na serwerze. Wszystko wykonałem według tego http://amxx.pl/topic... ... .htm#86004 Ale mój diablo mod nadal nie działa...
Niestety nie pokaże logów bo nie zapisują się.
Korzystam z hostingu proserwer.pl albo xaa.pl jak kto woli.
Prosił bym o pomoc.
  • +
  • -
  • 0

#2 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 07.08.2009 15:16

log on do server.cfg
  • +
  • -
  • 0

#3 Adrenaline

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:109
  • Lokalizacja:Fox ;-)
Offline

Napisano 07.08.2009 15:23

Dokładniej ?, ustawione :D
Jaki powinienem ustawić host dla bazy danych diablo mając bazę danych z proserwer.pl ?

@Takie coś w logach ;>
L 08/07/2009 - 16:10:48: -------- Mapchange to cs_italy --------
L 08/07/2009 - 16:10:48: [AMXX] Plugin "dbmod_5.9l.amxx" failed to load: Module/Library "engine" required for plugin. Check modules.ini.
L 08/07/2009 - 16:12:41: -------- Mapchange to cs_estate --------
L 08/07/2009 - 16:12:41: [AMXX] Plugin "dbmod_5.9l.amxx" failed to load: Module/Library "engine" required for plugin. Check modules.ini.
L 08/07/2009 - 16:22:13: -------- Mapchange to cs_assault --------
L 08/07/2009 - 16:22:13: [AMXX] Plugin "dbmod_5.9l.amxx" failed to load: Module/Library "engine" required for plugin. Check modules.ini.
L 08/07/2009 - 16:30:33: -------- Mapchange to cs_militia --------
L 08/07/2009 - 16:30:33: [AMXX] Plugin "dbmod_5.9l.amxx" failed to load: Module/Library "engine" required for plugin. Check modules.ini.

A tu zawartość modules.ini
;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
geoip
sockets
regex
nvault
cstrike
csx
hamsandwich

a to z komendy meta list > [ 4] Engine RUN - engine_amxx_i386 v1.8.1.3 ini ANY ANY
Jest włączony Engine a nadal nie działa , liczę na waszą pomoc :/
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych