Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CS:GO

serwer cs go na vps - problemy

cs:go

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 jasiek8384

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:tu i tam :D
Offline

Napisano 21.04.2014 20:15

Witam, mam problemy a może i nawet pytania. (jeżeli zły dział proszę o przeniesienie).

1. Wgrałem sobie plugin na Quake Sounds i wszystko dobrze działa znaczy komenda np. !quake, ale dźwięków nie ma, tak samo jest z c4timer, menu i wiadomości na czacie są ale dźwięków brak.

W czym może być problem?

 

 

2. Kolejnym problemem jest to że mój plik server.cfg jest pusty, czy ktoś mógłby mi podesłać swój plik skonfigurowany pod FFA ?

 

 

 

 

Z góry dziękuje.

 

 


  • +
  • -
  • 0

#2 jasiek8384

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:tu i tam :D
Offline

Napisano 21.04.2014 20:43

EDIT:

W konsoli wyskakuje takie coś

[Sound] S_StartSound(): Failed to load sound 'bombtimer\9sec.mp3'. Can't create mixer.

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cs:go

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych