Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z przy wyborze klas.


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 kobys

    Profesjonalista

  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:208
  • Lokalizacja:Sz-n
Offline

Napisano 20.04.2014 16:24

Prosiłem o kompilacje pluginu więc wszystko jest ok,a jednak gdy chce wybrać klase (/klasa) to nie wyświetla się menu. W załączniku sma, proszę o pomoc.

Załączone pliki



#2 Dariusz Zabijaka.pl

    Profesjonalista

  • Przedstawiciel Firmy

Reputacja: 55
Pomocny

  • Postów:216
  • GG:
  • Imię:Darek
  • Lokalizacja:Łódź
Offline

Napisano 20.04.2014 17:00

Nie wyświetla bo nie połączyłeś baze danych z serwerem!


  • +
  • -
  • 0

#3 kobys

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:208
  • Lokalizacja:Sz-n
Offline

Napisano 20.04.2014 17:31

Jak nie podłączony do bazy skoro wszystko mi chodziło jak należy i nic nie robiłem z bazą, http://oamxx.pl/topi...ry/#entry633507 tutaj prosiłem o kompilacje sma diablo. Przed tym chodził normalnie i wszystko ok było.



#4 Dariusz Zabijaka.pl

    Profesjonalista

  • Przedstawiciel Firmy

Reputacja: 55
Pomocny

  • Postów:216
  • GG:
  • Imię:Darek
  • Lokalizacja:Łódź
Offline

Napisano 20.04.2014 18:01

logi


  • +
  • -
  • 0

#5 kobys

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:208
  • Lokalizacja:Sz-n
Offline

Napisano 20.04.2014 18:12

proszę

Spoiler


#6 Dariusz Zabijaka.pl

    Profesjonalista

  • Przedstawiciel Firmy

Reputacja: 55
Pomocny

  • Postów:216
  • GG:
  • Imię:Darek
  • Lokalizacja:Łódź
Offline

Napisano 20.04.2014 18:14

Daj error_logi


  • +
  • -
  • 0

#7 kobys

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 32
Życzliwy

  • Postów:208
  • Lokalizacja:Sz-n
Offline

Napisano 20.04.2014 20:58

Zamykamy, kolega wyżej mi pomógł. Wina hostingu- problem z polączeniem do bazy.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych