Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z opengl w cs'ie


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 His0ka

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Michał
  • Lokalizacja:Turek
Offline

Napisano 07.04.2014 16:31

Witam mam problem z kartą grafczina. Mam windows 7. Laptop. Oto screen tej karty

3efsiz.png

A tak się dzieje, gdy chcę wejść w grę cs.

16j38d.png

 

Chciałbym równie przypomnieć że sterowniki mam zaktualizowane.


  • +
  • -
  • 0

#2 CzarnaDupa

    Najgorszy z najgorszych >.<

  • Użytkownik

Reputacja: 83
Zaawansowany

  • Postów:268
  • GG:
  • Imię:Michał
  • Lokalizacja:Mielec
Offline

Napisano 07.04.2014 16:40

Jaki laptop? Model


  • +
  • -
  • 0

#3 His0ka

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Michał
  • Lokalizacja:Turek
Offline

Napisano 07.04.2014 16:45

o6s4ju.png


  • +
  • -
  • 0

#4 CzarnaDupa

    Najgorszy z najgorszych >.<

  • Użytkownik

Reputacja: 83
Zaawansowany

  • Postów:268
  • GG:
  • Imię:Michał
  • Lokalizacja:Mielec
Offline

Napisano 07.04.2014 16:53

Model możesz mieć na spodzie na naklejce tutaj za mało info


  • +
  • -
  • 0

#5 wezmnienozem

    Zaawansowany

  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 07.04.2014 17:00

Zaktualizowałeś sterownik to przywróć starę może to wina sterowniko ale wątpię. CS po aktualizacji zapewne? Zmień z 16 bitów na 32. Uruchamiaj cs'a w zgodności z winxp i jako administrator :)

PS nie ten dział


  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD


#6 His0ka

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Michał
  • Lokalizacja:Turek
Offline

Napisano 07.04.2014 17:00

Troszkę nie wyraźne zdjęcie, ale ja wolę przekazywać informacje poprzez screeny ;)

q1aor9.png


  • +
  • -
  • 0

#7 james2001

    Profesjonalista

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:194
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 07.04.2014 17:04

Hmm... Ale po co tu model laptopa ? :D CS nonsteam ? A dokladniej, cs nowa era by Lukasz ?

ZAPRASZAM NA SERWER !!

 

b_350_20_25DA08_0BA91D_000000_BA1414.png

 

Bardzo dobry CoDMoD !!


#8 CzarnaDupa

    Najgorszy z najgorszych >.<

  • Użytkownik

Reputacja: 83
Zaawansowany

  • Postów:268
  • GG:
  • Imię:Michał
  • Lokalizacja:Mielec
Offline

Napisano 07.04.2014 17:09

Zaktualizowałeś sterownik to przywróć starę może to wina sterowniko ale wątpię. CS po aktualizacji zapewne? Zmień z 16 bitów na 32. Uruchamiaj cs'a w zgodności z winxp i jako administrator :)

PS nie ten dział

 

Koleżanka ma po cześci racje w tym co pisze.

Wejdź w Menadżer urządzeń, zanjdź kartę graficzną kliknij prawym i odinstaluj sterownik, poprosi o ponowne uruchomienie komputera, uruchom i poczekaj na instalację staerowników zawartych w systemie.

Spróbuj dodać też komende startową -autoconfig do cs,a wymusi ona standardowe ustawienie wszystkich opcji

 

 

@up po to model laptopa, że niektóre mają po prostu jakieś dziwne schizy z kartami zintegrowanymi...

 


Użytkownik CipiS edytował ten post 07.04.2014 17:10

  • +
  • -
  • 0

#9 His0ka

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Michał
  • Lokalizacja:Turek
Offline

Napisano 07.04.2014 17:09

Nie, ja gram tylko i wyłącznie na STEAM


  • +
  • -
  • 0

#10 His0ka

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Michał
  • Lokalizacja:Turek
Offline

Napisano 07.04.2014 17:11

Cipis, raz próbowałem odinstalować i miałem wgrane jakieś "Standardowa karta graficzna VGA" tutaj cs działał na OPENGL jednakże fpsów miałem z 2-5 :/ 


  • +
  • -
  • 0

#11 CzarnaDupa

    Najgorszy z najgorszych >.<

  • Użytkownik

Reputacja: 83
Zaawansowany

  • Postów:268
  • GG:
  • Imię:Michał
  • Lokalizacja:Mielec
Offline

Napisano 07.04.2014 17:20

http://support1.tosh...20314134234.zip

Jak odinstalujesz i zainstalują się standardowe pobierz i doinstaluj te ;)


  • +
  • -
  • 0

#12 james2001

    Profesjonalista

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:194
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 07.04.2014 17:33


Uruchamiaj cs'a w zgodności z winxp i jako administrator
  Jeżeli to Steam to jak ma to zrobić ?  :P

ZAPRASZAM NA SERWER !!

 

b_350_20_25DA08_0BA91D_000000_BA1414.png

 

Bardzo dobry CoDMoD !!


#13 His0ka

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Michał
  • Lokalizacja:Turek
Offline

Napisano 07.04.2014 17:58

http://support1.tosh...20314134234.zip

Jak odinstalujesz i zainstalują się standardowe pobierz i doinstaluj te ;)

Niestety nic to nie dało :/ Wciąż ten sam komunikat wyskakuje.


  • +
  • -
  • 0

#14 james2001

    Profesjonalista

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:194
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 07.04.2014 18:41

Ale ... Kliknij OK i CS powinien sie uruchomic :)
Potem znow przestaw na OpenGL i powinno dzialac [...]

ZAPRASZAM NA SERWER !!

 

b_350_20_25DA08_0BA91D_000000_BA1414.png

 

Bardzo dobry CoDMoD !!


#15 His0ka

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Michał
  • Lokalizacja:Turek
Offline

Napisano 07.04.2014 20:41

Ale ... Kliknij OK i CS powinien sie uruchomic :)
Potem znow przestaw na OpenGL i powinno dzialac [...]

To jest najgłupsze co można było napisać... Od razu się wyłącza cs... jak zmienia się grafikę...


  • +
  • -
  • 0

#16 james2001

    Profesjonalista

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:194
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 07.04.2014 20:57


To jest najgłupsze co można było napisać
   Gdy miałem jeszcze NS u mnie to działało :^D  Na 90% spowodowane jest to kartą graficzną. Kolega miał ten sam problem [...]   Pozostaje D3D

ZAPRASZAM NA SERWER !!

 

b_350_20_25DA08_0BA91D_000000_BA1414.png

 

Bardzo dobry CoDMoD !!


#17 His0ka

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Imię:Michał
  • Lokalizacja:Turek
Offline

Napisano 08.04.2014 12:43

Czyli co... Nikt nie wie, w jaki sposób mogę grać na opengl w cs ?


  • +
  • -
  • 0

#18 james2001

    Profesjonalista

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:194
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 08.04.2014 16:52

Zmienić komputer/kartę graficzną :)

Temat wyczerpany [...]


ZAPRASZAM NA SERWER !!

 

b_350_20_25DA08_0BA91D_000000_BA1414.png

 

Bardzo dobry CoDMoD !!


#19 wezmnienozem

    Zaawansowany

  • Girl

Reputacja: 37
Życzliwy

  • Postów:148
  • Imię:Anka
  • Lokalizacja:Łódź
Offline

Napisano 11.04.2014 00:09

a ja mam takie pytanie jeszcze do Ciebie. Czy Twoja karta graficzna wpiera opengl ?
  • +
  • -
  • 0

Pomogę z grafiką, CS i przy tworzeniu stron internetowych xD





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych