Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Silnik

wmontowanie monet i rebornow do silnika

silnik

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 koong

    Profesjonalista

  • Użytkownik

Reputacja: 89
Zaawansowany

  • Postów:209
  • Imię:Dominik
  • Lokalizacja:Poznań
Offline

Napisano 04.04.2014 19:43

Witam,Problem polega na tym ze 2 pozycje z HUD migają usuwałem te zbędne godzina timeleft ale nadal migaja i wpadłem na pomysł żeby wbudować te pluginy do silnika. i mi cos nie

po swojemu to dodałem monety i reborny ale nie naliczało ich tak jakby nie działało dam, wam .sma silnika , monet  i rebornów może ktoś poradzi sobie z tym,

PS. jakby się dało to żeby z punktu spectatora było widać i jak gracz żyje

Dzięki Pozdrawiam. ;)


  • +
  • -
  • 0
b_350_20_3A3A3A_3A3A3A_F19A15_111111.png

#2 koong

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 89
Zaawansowany

  • Postów:209
  • Imię:Dominik
  • Lokalizacja:Poznań
Offline

Napisano 05.04.2014 11:29

Załączynik w poście wyżej się nie dodał

i rebornow nie trzeba tam dodawac bo i tak maja errory tylko monety ;)

Załączone pliki


Użytkownik koong edytował ten post 05.04.2014 11:31

  • +
  • -
  • 0
b_350_20_3A3A3A_3A3A3A_F19A15_111111.png

#3 dredek

    Wszechwidzący

  • Użytkownik

Reputacja: 113
Zaawansowany

  • Postów:240
  • GG:
  • Imię:Dawid
  • Lokalizacja:OLK
Offline

Napisano 07.04.2014 17:13

Wgraj te pliki na serwa i hud już nie powinien migać..

Załączone pliki


  • +
  • -
  • 4





Również z jednym lub większą ilością słów kluczowych: silnik

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych