Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

zwaliłem ZM - pomocy


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Paldziu

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:42
  • Lokalizacja:z Przedszkola
Offline

Napisano 04.08.2009 20:04

Zmieniłem jedynie dźwięki i modele - nic więcej, a działać nie działa. W załączniku plik

Załączone pliki


  • +
  • -
  • 0

#2 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 04.08.2009 20:26

Pokaż errorlogi z dnia prób.

amxmodx/logs/error_[DATA].log
  • +
  • -
  • 0

#3 Paldziu

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:42
  • Lokalizacja:z Przedszkola
Offline

Napisano 04.08.2009 21:09

ja w ogóle do amxx nie mogę skonwertować :P

 	
AMXX.pl :: Nieoficjalny polski support AMX Mod X Strona Główna
Nie udało się skompilować pluginu.
Przeczytaj poniższy bład:

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright (c) 1997-2006 ITB CompuPhase, AMX Mod X Team

/home/groups/amxmodx/tmp3/textgJzwiO.sma(373) : error 029: invalid expression, assumed zero
/home/groups/amxmodx/tmp3/textgJzwiO.sma(373 -- 374) : error 008: must be a constant expression; assumed zero
/home/groups/amxmodx/tmp3/textgJzwiO.sma(394) : error 029: invalid expression, assumed zero
/home/groups/amxmodx/tmp3/textgJzwiO.sma(394 -- 395) : error 008: must be a constant expression; assumed zero
/home/groups/amxmodx/tmp3/textgJzwiO.sma(395) : error 029: invalid expression, assumed zero
/home/groups/amxmodx/tmp3/textgJzwiO.sma(395) : fatal error 107: too many error messages on one line

Compilation aborted.
6 Errors.



  • +
  • -
  • 0

#4 R3X

    Godlike

  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 05.08.2009 12:11

Przecinki po ostatnim elemencie tablicy są niedopuszczalne.

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych