Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Jak strzelam do kogoś to nie zadaje obrażeń, mogę zabić tylko HS'em !j/w


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 james2001

    Profesjonalista

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:194
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 01.04.2014 18:23

Witam, mam problem z serwerem CodMod.

Gdy strzelam do kogoś to nie zadaje żadnych obrażeń.

Zabić mogę tylko strzałem w głowę.

Nie mam do tego żadnego pluginu ani nic.

Zamieszczam demko i proszę o pomoc.

 

PS. Ta muzyka w tle ... Nie słuchajcie jej, u mnie się coś zwaliło i na każdym serwerze zamiast roundsoundów leci ta. Ona jest taka wk***iająca. Dodam że mam Steam'a.

 

Demko: >>>POBIERZ TUTAJ<<<


ZAPRASZAM NA SERWER !!

 

b_350_20_25DA08_0BA91D_000000_BA1414.png

 

Bardzo dobry CoDMoD !!


#2 wiwi249

    Wszechobecny

  • Użytkownik

Reputacja: 146
Zaawansowany

  • Postów:440
  • GG:
  • Imię:Wiktor
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 01.04.2014 18:32

Pewnie któraś klasa albo perk ma taką opcję, ale że nie jest to dobrze napisane ustawia zabicie strzałem w głowę dla wszystkich graczy.

Spróbuj wyłączać wszystkie pluginy po kolei (klasy i perki) i sprawdzaj, jak znajdziesz przyczyne to wrzuć .sma i coś zaradzimy :)


  • +
  • -
  • 0

Wykonuję strony internetowe, zlecenia AMXX i HLDS - w tym pisanie pluginów, ogarnianie serwerów, edycja i tworzenie modeli.

Potrzebujesz czegoś? Pisz!

 

"śpieszmy się pisać posty, tak szybko banują..." ~ sebul


#3 james2001

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:194
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 01.04.2014 18:45

A i jeszcze, niewiem dlaczego resetują mi się LvL na serwerze. Gdy ktoś nabije np. 18 to po restarcie serwera ma 1 lvl. Ale gdy ktoś nabije ten 18 lvl i zmienie mapke to lvl sie zapisuje i po restarcie ma 18 !!

 

Proszę o pomoc i Pozdrawiam


ZAPRASZAM NA SERWER !!

 

b_350_20_25DA08_0BA91D_000000_BA1414.png

 

Bardzo dobry CoDMoD !!


#4 wiwi249

    Wszechobecny

  • Użytkownik

Reputacja: 146
Zaawansowany

  • Postów:440
  • GG:
  • Imię:Wiktor
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 01.04.2014 18:46

Masz codmoda z zapisem na SQL?


  • +
  • -
  • 0

Wykonuję strony internetowe, zlecenia AMXX i HLDS - w tym pisanie pluginów, ogarnianie serwerów, edycja i tworzenie modeli.

Potrzebujesz czegoś? Pisz!

 

"śpieszmy się pisać posty, tak szybko banują..." ~ sebul


#5 james2001

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:194
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 01.04.2014 18:55

Nie. Ale pare dni temu wgrałem plugin do zapisu na mysql i wszystko działało lvl zapisywały się. Ale po jego wyłączeniu lvl nadal się nie zapisują. Robiłem reinstalacje dzisiaj bo był straszny haos ale przedwczoraj wystarczyło że odblokowałem moduł w modules.ini i myślałem że teraz po reinstalacji też wystarczy odblokować ale NIE działa :(


ZAPRASZAM NA SERWER !!

 

b_350_20_25DA08_0BA91D_000000_BA1414.png

 

Bardzo dobry CoDMoD !!


#6 james2001

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:194
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 01.04.2014 19:15

Pomoże ktoś ? :(


ZAPRASZAM NA SERWER !!

 

b_350_20_25DA08_0BA91D_000000_BA1414.png

 

Bardzo dobry CoDMoD !!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych