Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Team Balancer


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Diabelko

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:33
Offline

Napisano 03.08.2009 19:26

Potrzebuję jakiejś alternatywy dla PTB, które nie działa od pamiętnej aktualizacji V48. U jednych działa, u innych nie. U mnie akurat nie. Przeszukałem "pół internetu" i zero rezultatów. A domyślny team balance też ma jakieś opory.
  • +
  • -
  • 0

#2 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 03.08.2009 19:38

W przypadku problemów z tym pluginem należy dopisać do amxx.cfg tekst o treści "exec ptb.cfg" bo inaczej mimo, że jest wyraźnie w pluginie wpisane execowanie ptb.cfg nie robi tego.

moze to pomoze
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#3 Diabelko

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:33
Offline

Napisano 03.08.2009 19:48

No, niestety nie. Wyświetla czasem napisy o przenoszeniu a w rzeczywistości tego nie robi. Amx_ptb on również nie pomaga.

Btw. sam pisałem tego posta, w większości przypadków pomaga, ale nie zawsze.
  • +
  • -
  • 0

#4 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 03.08.2009 20:35

moze inna wersja ? moze poprobuj z cvarami. moze zainstaluj tlugin od nowa.

wez wersje z mojego 1 postu http://amxx.pl/topic...ptb-vt12656.htm moze to pomoze.
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#5 Diabelko

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:33
Offline

Napisano 04.08.2009 21:26

No, niestety nie, próbowałem wszelkich konfiguracji i dalej bieda.
  • +
  • -
  • 0

#6 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 04.08.2009 21:35

to naprawdę niewiem co moze byc :/ u mnie ta wersja co dalem smiga bez problemow O:)
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#7 Diabelko

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:33
Offline

Napisano 04.08.2009 22:02

Powiem Ci, że nie znam serwera NS na którym PTB nie działa... A na co drugim Steamie nie chodzi, możesz sam sprawdzić. Jestem pewien, że to wina 48 :)
  • +
  • -
  • 0

#8 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 04.08.2009 22:05

Diabelko, być może bóg mnie obdarował tym sekretem entuzjastycznych zdarzeń, ale mi przy 48 PTB śmiga doskonale.

@ Wina stoi zapewne w jakimś zacnym konfiguracyjnym pliku.
  • +
  • -
  • 0

#9 Diabelko

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:33
Offline

Napisano 04.08.2009 22:07

To w takim razie proszę o taki entuzjastyczny plik konfiguracyjny :)
  • +
  • -
  • 0

#10 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 04.08.2009 22:16

W załączniku. Plugin u mnie działa 'bezawaryjnie'.

Załączone pliki


  • +
  • -
  • 0

#11 Diabelko

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:33
Offline

Napisano 05.08.2009 12:03

Jedyna różnica między moim a Twoim configiem to przetłumaczenie kawałka po polsku. Różnica jest jedynie w pliku .amxx. Dzięki za pomoc, działa. Proponuję zrobić jakiś temat z tym działającym PTB, bo dużo ludzi ma z tym poważny problem.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych