Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Silnik[Nowy Cod] /staty


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 ProSaper

    Początkujący

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:17
  • Lokalizacja:Wrocław
Offline

Napisano 24.03.2014 11:48

Witam mam problem z szybki rozdanie stat ...

koszystalem z :http://amxx.pl/topic...awanie-punktow/

nie moge tego zrobic..

 

 

Błędy :

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod.sma(692 -- 694) : error 001: expected token: ")", but found "switch"
QTM_CodMod.sma(694) : warning 215: expression has no effect
QTM_CodMod.sma(694) : error 001: expected token: ";", but found ")"
QTM_CodMod.sma(694) : error 029: invalid expression, assumed zero
QTM_CodMod.sma(694) : fatal error 107: too many error messages on one line

Compilation aborted.
4 Errors.

 

 

proszę o wytumaczenie lub zrobienie :)

Załączone pliki


Użytkownik ProSaper edytował ten post 24.03.2014 11:49

  • +
  • -
  • 0

#2 Johnnyy

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:40
  • Imię:johnny
  • Lokalizacja:Nudy
Offline

Napisano 24.03.2014 14:36

NIE TESTOWAŁEM!

 

http://www25.zippysh...98928/file.html
 

 

od razu dałem amxx, i sma.

 

 

Napisz czy działa :)

 

Tzn, już skompilowane i edytowane dałem:)

Załączone pliki


Użytkownik Johnnyy edytował ten post 24.03.2014 14:38

  • +
  • -
  • 0

#3 ProSaper

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:17
  • Lokalizacja:Wrocław
Offline

Napisano 24.03.2014 16:20

Działa dzięki :)


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych