Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Brak Kompilacji CoDMoD


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 kite28

    Nowy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:7
  • Imię:Mateusz
  • Lokalizacja:Mysłowice
Offline

Napisano 23.03.2014 21:19

Siemka mam otóż taki problem chciałem zrobić aby były 2 perki i coś mi nie wyszło wyskakuje :
 

 

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod.sma(310) : error 029: invalid expression, assumed zero
QTM_CodMod.sma(310) : warning 215: expression has no effect
QTM_CodMod.sma(462) : error 017: undefined symbol "ZapiszDane"
QTM_CodMod.sma(621) : error 017: undefined symbol "WczytajDane"
QTM_CodMod.sma(626) : error 017: undefined symbol "WczytajDane"
QTM_CodMod.sma(1014) : error 017: undefined symbol "ResetujPunkty"
QTM_CodMod.sma(1019) : error 017: undefined symbol "ResetujPunkty"
QTM_CodMod.sma(1030) : error 017: undefined symbol "ZapiszDane"
QTM_CodMod.sma(1542) : warning 203: symbol is never used: "bronie_druzyny"
QTM_CodMod.sma(1542) : warning 204: symbol is assigned a value that is never used: "cvar_typ_zapisu"
QTM_CodMod.sma(1542) : warning 204: symbol is assigned a value that is never used: "vault"

7 Errors.
Could not locate output file QTM_CodMod.amxx (compile failed).
 

pomoże ktoś?

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych