Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Plugin Roundsound by q2 nie działa !?

nie działa round sound plugin

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 james2001

    Profesjonalista

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:194
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 21.03.2014 12:40

Witam

 

Bardzo proszę o pomoc ponieważ plugin który wszyscy POLECAJĄ nie działa mi. Jest on od q2. Oto link: http://amxx.pl/topic...d-round-sounds/ . Załączam mój roundsound.ini: http://www.wklejto.pl/195275

 

PS. Dodam że plugin wpisany do plugins.ini i JEST ŁADOWANY NAWET DO AMXMODMENU ale nie piosenki NIE pobierają i nie odtwarzają sie.

Serwer mam na pukawce i powiedzieli żebym tu napisał temat. Czy to może być wina tego że amxmod 1.8.2 nie współpracuje z nim ?

 

Pozdrawiam i bardzo proszę o pomoc


ZAPRASZAM NA SERWER !!

 

b_350_20_25DA08_0BA91D_000000_BA1414.png

 

Bardzo dobry CoDMoD !!


#2 james2001

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:194
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 21.03.2014 16:25

Bardzo proszę o odpowiedzi :(


ZAPRASZAM NA SERWER !!

 

b_350_20_25DA08_0BA91D_000000_BA1414.png

 

Bardzo dobry CoDMoD !!


#3 james2001

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:194
  • Imię:Karol
  • Lokalizacja:Lublin
Offline

Napisano 21.03.2014 17:46

REFRESH.  Plugin działał po reinstalacji serwera na czysto, do momentu gdy wgrałem swoja paczkę CODMOD, i muzyka NIE odtwarza się teraz . Co może być tego powodem ??


ZAPRASZAM NA SERWER !!

 

b_350_20_25DA08_0BA91D_000000_BA1414.png

 

Bardzo dobry CoDMoD !!


#4 MaGicacm

    Nowy

  • Pijawka

Reputacja: 1
Nowy

  • Postów:3
  • Imię:Jarek
  • Lokalizacja:Ostrow wlkp.
Offline

Napisano 28.03.2014 20:31

sproboj dac lokalizacje w standardzie "sound/misc/twojanuta.mp3" "T" nastepnie w plugins.ini alt_end_round_sounds.amxx dac wyzej w zapisie.


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych