Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z plikami typu users.ini


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Galaxy

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:38
  • Lokalizacja:uk
Offline

Napisano 20.03.2014 22:11

Witam, jestem swiezy jeszcze do konca nieogarniety w tym obszernym temacie. a wiec tak , 

 

Kupiłem serwer chce zrobic cod moda: wgrałem amx-a normalnie do csstrike niby jest wszystko ok ale jak wchodz do csstike/addons/amxmodx/confings to brakuje plikow typu users.ini a mam samo users czy moze mi pomoc rozwiazc ten problem. przez to nie moge dodawac klas bo tego niema.

 

pokazuje mi takie cos jak wchodze w plik users 

Users configuration file
; File location: $moddir/addons/amxmodx/configs/users.ini
 

Użytkownik Galaxy edytował ten post 20.03.2014 22:14

  • +
  • -
  • 0

#2 xenos

    Wszechobecny

  • Użytkownik

Reputacja: 209
Profesjonalista

  • Postów:456
  • GG:
  • Imię:Konrad
  • Lokalizacja:Rzeszów
Offline

Napisano 20.03.2014 22:45

Wgraj Counter-Strike Addon

http://www.amxmodx.org/downloads.php

Użytkownik xenos edytował ten post 20.03.2014 22:46

  • +
  • -
  • 0
"Jeśli potrafię to pomogę, jeśli nie potrafię to wskaże drogę którą trzeba dążyć by znaleźć odpowiedz" 

Pluginy:
Szukanie Aktywnych Banów w AmxBansie
Drop After Death
Kto postawił mine

#3 Galaxy

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:38
  • Lokalizacja:uk
Offline

Napisano 20.03.2014 22:51

a mozesz mi dokladniej powiedziec gdzie i jak to wgrac???


  • +
  • -
  • 0

#4 ThCe

    Zaawansowany

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:130
  • Lokalizacja:Polska
Offline

Napisano 20.03.2014 23:03

Moim zdaniem spróbuj zrobić reinstalacje serwera.
sharkowy (20.03.2014 23:09):
ta, zawsze jak coś nie działa to od razu trzeba reinstalować serwer...

  • +
  • -
  • 0

#5 xenos

    Wszechobecny

  • Użytkownik

Reputacja: 209
Profesjonalista

  • Postów:456
  • GG:
  • Imię:Konrad
  • Lokalizacja:Rzeszów
Offline

Napisano 20.03.2014 23:12

Jednak mój błąd, w wyżej podanym katalogu nie ma users.ini A Twój hosting nie oferuje automatycznego wgrywania amxx? Gdyż może wpilasz tam jakiś delikatnie mówiąc zły lub uszkodzony,lub przerobiony.
  • +
  • -
  • 0
"Jeśli potrafię to pomogę, jeśli nie potrafię to wskaże drogę którą trzeba dążyć by znaleźć odpowiedz" 

Pluginy:
Szukanie Aktywnych Banów w AmxBansie
Drop After Death
Kto postawił mine

#6 Galaxy

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:38
  • Lokalizacja:uk
Offline

Napisano 21.03.2014 15:40

mam wlasnie serwer połaczony z amx . Ale normalnie isnastalowalem amx na kompie czy to przez to jest ten problem??


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych