Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pluginy przestały działać


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Arbitralny

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:124
  • Imię:Adrian
  • Lokalizacja:Gdańsk
Offline

Napisano 20.03.2014 03:31

Wszystkie pluginy po zmianie mapy przestały działać. Nie utworzyły mi się żadne logi, oprócz pustych plików w katalogu cstrike/logs. W konsoli wyskoczył mi taki komunikat:

Auto detecting CPU
Using Pentium II Optimised binary.
Auto-restarting the server on crash

Console initialized.
scandir failed:/home/servers/s11302/data/SAVE
scandir failed:/home/servers/s11302/data/./platform/SAVE
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 22:54:48 Aug 15 2011 (5408)
STEAM Auth Server
Server IP address 178.19.105.110:27086
   
   Metamod version 1.19p32 Copyright (c) 2001-2006 Will Day
     Patch: Metamod-P (mm-p) v32 Copyright (c) 2004-2007 Jussi Kivilinna
   Metamod comes with ABSOLUTELY NO WARRANTY; for details type `meta gpl'.
   This is free software, and you are welcome to redistribute it
   under certain conditions; type `meta gpl' for details.
   
Version 0.9.356 Linux
[DPROTO]: Loading config './cstrike/dproto.cfg'
[DPROTO]:  LoggingMode = 2
[DPROTO]: Config sucessfully loaded.
[DPROTO]: Done.
scandir failed:/home/servers/s11302/data/SAVE
scandir failed:/home/servers/s11302/data/./platform/SAVE

Server logging data to file logs/L0320002.log
L 03/20/2014 - 03:16:15: Log file started (file "logs/L0320002.log") (game "cstrike") (version "48/1.1.2.6/Stdio/5408")
L 03/20/2014 - 03:16:15: Server cvar "mp_timelimit" = "25"
L 03/20/2014 - 03:16:15: Server cvar "mp_autokick" = "0"
L 03/20/2014 - 03:16:15: Server cvar "mp_c4timer" = "35"
L 03/20/2014 - 03:16:15: Server cvar "mp_buytime" = "4"
L 03/20/2014 - 03:16:15: Server cvar "mp_flashlight" = "1"
L 03/20/2014 - 03:16:15: Server cvar "mp_forcechasecam" = "1"
L 03/20/2014 - 03:16:15: Server cvar "mp_freezetime" = "4"
L 03/20/2014 - 03:16:15: Server cvar "mp_hostagepenalty" = "2"
L 03/20/2014 - 03:16:15: Server cvar "mp_roundtime" = "4"
L 03/20/2014 - 03:16:15: Server cvar "mp_tkpunish" = "1"
L 03/20/2014 - 03:16:15: Server cvar "mp_chattime" = "0"
L 03/20/2014 - 03:16:15: Server cvar "sv_maxspeed" = "320"
L 03/20/2014 - 03:16:15: Server cvar "allow_spectators" = "1"
L 03/20/2014 - 03:16:15: Server cvar "sv_aim" = "0"
L 03/20/2014 - 03:16:15: Server cvar "sv_proxies" = "0"
L 03/20/2014 - 03:16:15: Server cvar "sv_alltalk" = "1"
L 03/20/2014 - 03:16:15: Server cvar "sv_maxrate" = "25000"
L 03/20/2014 - 03:16:15: Server cvar "sv_minrate" = "5000"
 ustawienia serwera wczytane pomyslnie
L 03/20/2014 - 03:16:15: Server say "ustawienia serwera wczytane pomyslnie"
Connection to Steam servers successful.
   VAC secure mode is activated.
L 03/20/2014 - 03:16:26: World triggered "Round_Start"
L 03/20/2014 - 03:21:26: Team "CT" triggered "Target_Saved" (CT "1") (T "0")
L 03/20/2014 - 03:21:26: World triggered "Round_End"
L 03/20/2014 - 03:21:35: World triggered "Round_Start"

  • +
  • -
  • 0

#2 Tarasek

    Wszechwidzący

  • Użytkownik

Reputacja: 46
Pomocny

  • Postów:248
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Bystrzyca kłodzka
Offline

Napisano 20.03.2014 04:22

logi są w /cstrike/addons/amxmodx/logs/


  • +
  • -
  • 0

Jeżeli nie potrafisz wgrać prostego VIP'a albo RS'ów to po co sie bierzesz za serwer ?! Przez takich jak ty CS padnie :/


#3 Arbitralny

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 9
Nowy

  • Postów:124
  • Imię:Adrian
  • Lokalizacja:Gdańsk
Offline

Napisano 20.03.2014 14:35

Przeczytaj uważnie co napisałem. :)


Użytkownik Arbitralny edytował ten post 20.03.2014 14:35

  • +
  • -
  • 0

#4 Tarasek

    Wszechwidzący

  • Użytkownik

Reputacja: 46
Pomocny

  • Postów:248
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Bystrzyca kłodzka
Offline

Napisano 20.03.2014 14:43


Nie utworzyły mi się żadne logi, oprócz pustych plików w katalogu cstrike/logs.

 

no to chyba ci napisałem w jakiej ścieżce są logi


  • +
  • -
  • 0

Jeżeli nie potrafisz wgrać prostego VIP'a albo RS'ów to po co sie bierzesz za serwer ?! Przez takich jak ty CS padnie :/


#5 Arbitralny

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 9
Nowy

  • Postów:124
  • Imię:Adrian
  • Lokalizacja:Gdańsk
Offline

Napisano 20.03.2014 14:47

Pisząc "Nie utworzyły mi się żadne logi" miałem też na myśli pliki z katalogu cstrike/addons/amxmodx/logs.


  • +
  • -
  • 0

#6 Arbitralny

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 9
Nowy

  • Postów:124
  • Imię:Adrian
  • Lokalizacja:Gdańsk
Offline

Napisano 21.03.2014 15:33

Problem rozwiązany. Brakowało kilku plików od amxx, a wyparowały one prawdopodobnie po awarii maszyny, na której stał serwer. Temat do zamknięcia. :)


Użytkownik Arbitralny edytował ten post 21.03.2014 15:33

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych